Announcement

Collapse
No announcement yet.

I'm completely lost!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • I'm completely lost!

    I'm trying to upgrade to 2.3 because of the porn jerk. The upgrade instructions have me completely confused.

    1. First of all I can only find installation - not upgrade in the online user manual.

    2. Where in the heck do I find upgrade 23?

    I'm TRYING to upgrade from 2.9. I'd really like to do this by myself so that i can learn.

    Thanks!

  • #2
    1. http://www.vbulletin.com/members/upgrade.html

    2. The upgrade23.php file is in the admin folder of the 2.3.0 zip file.
    Last edited by Steve Machol; Tue 25 Feb '03, 5:32pm.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Originally posted by Steve Machol
      1. http://www.vbulletin.com/members/upgrade.html

      2. The ipgrade23.php file is in the admin folder of the 2.3.0 zip file.

      Correction: The upgrade23.php file is in the admin folder of the 2.3.0 zip file.

      Comment


      • #4
        Originally posted by Steve Machol
        1. http://www.vbulletin.com/members/upgrade.html

        2. The ipgrade23.php file is in the admin folder of the 2.3.0 zip file.
        I guess I'm really dense - but the only zip files that I see are at the very bottom of the page under:

        From 1.1.x and 2.0.3 or before

        I'm running 2.2.9. Is this what I need?
        Last edited by SusanD; Tue 25 Feb '03, 5:41pm.

        Comment


        • #5
          http://www.vbulletin.com/members/

          Under 'License Options' click on the 'Download' link.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            Originally posted by SusanD
            I'm trying to upgrade to 2.3 because of the porn jerk.
            What is that all about? Porn jerk?
            ...john2k...

            Comment


            • #7
              http://www.vbulletin.com/forum/showt...threadid=65790
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #8
                Thanks for posting the link.
                ...john2k...

                Comment


                • #9
                  All credit to the devs.
                  They acted fast to release a fix for this problem.
                  Originally posted by john2k
                  Thanks for posting the link.
                  Originally posted by Steve Machol

                  Comment


                  • #10
                    Originally posted by vBR
                    All credit to the devs.
                    They acted fast to release a fix for this problem.
                    I wanted to add my thanks for the quick fix. After I finally comprehended the directions the upgrade was pretty easy! I've had absolutely no problems since then. The bot tried and tried to get past the image verification - but couldn't!

                    Thanks!!!

                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X