Announcement

Collapse
No announcement yet.

Problem with Searching

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Steve Machol
    replied
    Maybe search.MYI and search.frm were there and all that was missing was the MYD file. Who knows?

    Leave a comment:


  • Matthew Gordon
    replied
    But wouldn't it normally say:
    Code:
    table dbname.search does not exist
    Why would it instead say that it couldn't find the search.myd file?

    Leave a comment:


  • dbridle
    replied
    I recreated the search table and everything is working fine again. Thankyou so much

    - Darren

    Leave a comment:


  • dbridle
    replied
    Hi Steve,

    My apologizies for the wrong forum

    Nothing has changed as far as I can tell, I am going to check out the installation page now. Thanks for your help!

    - Darren

    Leave a comment:


  • Steve Machol
    replied
    First, this is not a vB 3 issue so moving to the correct forum.

    Second, what changes did you make to your board? I assume this worked at one point.

    If the search table doesn't exist in the db, then you will need to recreate it. Look at the relevant section in install.php that creates this table and run that query.

    Leave a comment:


  • dbridle
    started a topic Problem with Searching

    Problem with Searching

    Hi all,

    I am the administrator of a board. I seem to be having searching issues. I cant search at all, and the errors I get in email specify that search.MYD is missing. I checked my MySQL database, tried to describe the table search and get the same error, cannot find search.MYD.

    Any way to fix this??

    - Darren
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X