Announcement

Collapse
No announcement yet.

Strange problem.....I think

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Strange problem.....I think

    I'm sure this is something that's changed recently on my boards..

    Normally under people's posts, there's a button called "Profile" isn't there? or am I imagining things?
    hehe

    On my forums it's no longer there..?

  • #2
    Revert your postbit templates back to original.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      I don't get that option
      All I get is "Change Original"

      Comment


      • #4
        What the URL to your forums and a test account we can use to check this out?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Originally posted by Steve Machol
          What the URL to your forums and a test account we can use to check this out?
          Ugh, sorry
          I think it's my ISP's proxy or something
          I made my browser go through a proxy and the button is there.
          Sorry about that hehe
          I thought something was wrong with my machine because when I read your last message I noticed the profile button and email button were missing from this forum too.
          As soon as I went through a proxy, it was there.

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X