Announcement

Collapse
No announcement yet.

Problems when posting attachments: The requested URL could not be retrieved

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems when posting attachments: The requested URL could not be retrieved

    Forum: http://www.bonjovi.de/vorum/


    When trying to post an attachment together with the post nothing happens and after a while the "The requested URL could not be retrieved" error appears.

    After trying for nearly two days I have no idea what is wrong. So my last hope is that I can get some good advice here.

    Please have a look and tell me if you have any ideas.

    I am asking in the name of the site admin because his english is not good enough to explain this problem. If needed I can open a support ticket on monday.
    Last edited by Pogo; Mon 10 Feb '03, 6:07am.
    this is my sig

  • #2
    PHP has safe mode enabled. Did you enable this in the Admin CP and specify a safe mode temp directory that's been chmod'd to 777?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Yes, I did. But it changed nothing.
      this is my sig

      Comment


      • #4
        Fill out a support ticket at:

        http://www.vbulletin.com/members/support_form.php

        Be sure to include the login info to your Admin CP and FTP.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Finally we avoided the error by disabling the check for duplicate attachments.

          The attachment table has about 15400 records and is about 625 MB in size.

          So the check for duplicates timeouts after a while.
          this is my sig

          Comment


          • #6
            Originally posted by Pogo
            Finally we avoided the error by disabling the check for duplicate attachments.

            The attachment table has about 15400 records and is about 625 MB in size.

            So the check for duplicates timeouts after a while.
            What exactly does check duplicates compare?

            Comment


            • #7
              Originally posted by vBR
              What exactly does check duplicates compare?
              It checks if the attachment that is to be uploaded is already in the database.

              CP->Options->Attachments->Allow Duplicate Images
              this is my sig

              Comment


              • #8
                Originally posted by Pogo
                It checks if the attachment that is to be uploaded is already in the database.

                CP->Options->Attachments->Allow Duplicate Images
                I understand that, but what does it look for?

                File Name?
                File size?
                Image Dimensions?

                Comment


                • #9
                  Originally posted by s.molinari
                  It compares the userid and the contents of the file with what is in the database.

                  Scott
                  It has to read the whole damn history of attachments for that user bit-for-bit?
                  I'm not surprised it timed out.

                  Comment


                  • #10
                    http://www.vbulletin.com/forum/showt...ght=duplicates

                    Comment


                    • #11
                      Although we have fixed this problem in vB3, we aren't going to do so for vB2. We simply recommend that boards with large amounts of attachments disable duplicate attachment checking until they get vB3 installed.

                      Comment

                      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                      Working...
                      X