Announcement

Collapse
No announcement yet.

upgraded 2.29

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • upgraded 2.29

    I just upgraded from 2.26 to 2.29 I guess.

    Is there a place I can see only the new and improved functions, or whatever that are in 229 and not in the other.

    Thank you

  • #2
    Changes from 2.2.6 to 2.2.7:
    http://www.vbulletin.com/forum/showt...threadid=53593

    Changes from 2.2.7 to 2.2.8
    http://www.vbulletin.com/forum/showt...threadid=55437

    Changes from 2.2.8 to 2.2.9
    http://www.vbulletin.com/forum/showt...threadid=58943

    Comment


    • #3
      Thank you. I read through them. Quick question, because I don't understand a lot of it. Will a user notice any difference in any particular area? Thanks again for your help.

      Also I see there is an area to upload smiles. But when I try to upload from my computer, not a web url, it never works. Same thing with avatars. Am I missing something or doing something wrong?


      Originally posted by Cary
      Changes from 2.2.6 to 2.2.7:
      http://www.vbulletin.com/forum/show...?threadid=53593

      Changes from 2.2.7 to 2.2.8
      http://www.vbulletin.com/forum/show...?threadid=55437

      Changes from 2.2.8 to 2.2.9
      http://www.vbulletin.com/forum/show...?threadid=58943

      Comment


      • #4
        What happens exactly when you try to upload smilies or avatars? In particular what error message do you get?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Originally posted by Steve Machol
          What happens exactly when you try to upload smilies or avatars? In particular what error message do you get?
          I dont think I get error, it just does not work. But it does work like on the avatar if we use an url image from a web site, but when we browse computer it does not.

          Of course I have not tried it since the upgrade today.

          Comment


          • #6
            Originally posted by Cappers Mall
            Of course I have not tried it since the upgrade today.
            I believe I once handled a support ticket with somebody who had a problem like this. When they were using 2.2.6 and avatar uploads didn't work. After I got them to upgrade to 2.2.9 the problem was fixed.

            Comment


            • #7
              If you try to upload via the Admin CP then you should get an error message. Try it again and let me know what happens.
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #8
                Originally posted by Steve Machol
                If you try to upload via the Admin CP then you should get an error message. Try it again and let me know what happens.
                Yes I just got an error message and it was through the CP

                Comment


                • #9
                  And what was the error message?
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment


                  • #10
                    There has been an error in the upload. Please ensure that the file has been correctly selected and that the upload has taken place successfully.

                    Comment


                    • #11
                      Hmmm...that doesn't sound like the full error message I would expect you to get.

                      Fill out a support ticket at:

                      http://www.vbulletin.com/members/support_form.php

                      Be sure to include the login info to your Admin CP and FTP.
                      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                      Change CKEditor Colors to Match Style (for 4.1.4 and above)

                      Steve Machol Photography


                      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                      Comment


                      • #12
                        Originally posted by Steve Machol
                        Hmmm...that doesn't sound like the full error message I would expect you to get.

                        Fill out a support ticket at:

                        http://www.vbulletin.com/members/support_form.php

                        Be sure to include the login info to your Admin CP and FTP.
                        Okay I am on another computer today so I will come back tomorrow with that info. Thank you

                        Comment


                        • #13
                          Also I see there is an area to upload smiles. But when I try to upload from my computer, not a web url, it never works. Same thing with avatars. Am I missing something or doing something wrong?
                          I had a problem like this and it was related to the permissions for the upload folder.
                          Check your permissions to the upload folder.

                          quote from vB
                          "Using this feature requires your web server and PHP to have permission to write files to disk in the directory you specify. If they do not have the neccessary permissions, it will fail."

                          Comment

                          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                          Working...
                          X