Announcement

Collapse
No announcement yet.

Please help...posts not showing!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Steve Machol
    replied
    CoolaShacka,

    If you have not installed any hacks, fill out a support ticket at:

    http://www.vbulletin.com/members/support_form.php

    Be sure to include the login info to your Admin CP and FTP.

    If you have installed hacks, then remove the hacks first before filling out the support request.

    Leave a comment:


  • CoolaShacka
    replied
    I have this Problem too.
    It happend just over night.
    I didn't do anything resonable

    "from the beginning" don't work... this options shows all forums blank
    all other "from" options works fine

    vB 2.3.0
    PHP 4.3.1
    MySQL 4.0.12

    Leave a comment:


  • Steve Machol
    replied
    Yeah. However it does show up when you choose to show all threads from the beginning. I have no idea why this would happen. It's possible that this is a combination of your older version of vB and a newer version of PHP on the server. The first thing I'd recommend is to upgrade vB.

    Leave a comment:


  • captnroger
    replied
    Originally posted by Steve Machol
    I don't see any announcement in that forum.
    Can you see in the main forum display it shows a last post of 2-4 by wolfman, but if you go into the forum, you can't see the post!

    Leave a comment:


  • Steve Machol
    replied
    I don't see any announcement in that forum.

    Leave a comment:


  • captnroger
    replied
    Originally posted by Steve Machol
    I meant what is the particular forum where you are having this problem?
    Take a look at the gofishohio news forum, you should just see an announcement even though a post was made recently.

    Leave a comment:


  • Steve Machol
    replied
    I meant what is the particular forum where you are having this problem?

    Leave a comment:


  • captnroger
    replied
    Originally posted by Steve Machol
    What's the URL to this forum? Have you installed any hacks?
    www.gofishohio.com/forums

    No installed hacks.

    Leave a comment:


  • Steve Machol
    replied
    What's the URL to this forum? Have you installed any hacks?

    Leave a comment:


  • captnroger
    started a topic Please help...posts not showing!

    Please help...posts not showing!

    This is the first time I've seen this problem, and we've been running vb for many years now.

    I created a new forum the other night, and posted an announcement on all forums 'announcing' the new forum. On that new forum I also created a sticky thread with the rules for that particular forum. If I go to the main forum summary view (default view) I can see the forum, and it is showing the post count, but if I go into the forum, the sticky doesn't display, only the announcement displays. The weird thing is, if someone else posts a thread in the forum, my sticky magically appears! I can't figure this out, and it seems the problem has spread to two other new forums created late last week. I updated the thread count via the control panel with no luck. Can someone offer some advice please? This is a fairly large board, with 150,000+ posts.

    Thank you,

    -Roger
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X