Announcement

Collapse
No announcement yet.

image posting

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • image posting

    Now, I've noticed that for Attachments you can opt to have a link shown for the image instead of it being visible inside the thread...

    Now I was wonderign if that is possible with the [img] tag?

    I was thinking just edit the [img] tag to output a link, instead of the actual image?

    Any better Ideas?

  • #2
    That's easy. Just modify the forum and set 'Allow BB IMG Code in posts' to 'No'.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Wow...I cant believe I totally overlooked that LoL...

      Thanks for knocking some sense into me Steve

      Comment


      • #4
        It's an easy one to overlook.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Err...LoL...Now I don't know if this is just me, but I have is "Allow vB IMG code in signatures, and private messages" but not for posts

          Maybe I am still overlooking it?

          Comment


          • #6
            You need to modify each forum:

            Admin CP -> Forums & Moderators -> Modify -> [edit] -> Enable/Disable Features -> Allow BB IMG Code in posts -> No
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Image Posting

              I've done:
              Admin CP -> vBulletin Options -> Attachments -> View Images ->Yes

              Admin CP -> Forums & Moderators -> Modify -> [edit] -> Allow BB IMG Code in post -> Yes

              User CP --> Edit Options --> Show image attachments and [img] code in Posts ->Yes

              and I still can't get an image to show.
              It works if I enter a URL to an image ( but how can I paste an image file from my harddrive?

              Thanks for any help you can give!

              Comment


              • #8
                Originally posted by andrewh
                It works if I enter a URL to an image ( but how can I paste an image file from my harddrive?

                Thanks for any help you can give!
                You can't. You need to use either the [img] tag or the file attachment function.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  Sorry, you can't link to local files.
                  Two main reasons.
                  1) Your local files are not accessible over the Internet so others would not be able to see them.
                  2) It prevents malicious exploits such as the con con bug.

                  Comment


                  • #10
                    Attaching multiple images

                    I'm wondering if there is any way to set things up to allow users to attach more than one photo when posting a message.

                    Comment


                    • #11
                      Originally posted by vintagerv
                      I'm wondering if there is any way to set things up to allow users to attach more than one photo when posting a message.
                      Option 1: Wait for vB3
                      Option 2: Install a hack from vBulletin.org

                      Comment

                      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                      Working...
                      X