Announcement

Collapse
No announcement yet.

Moving Database Changing vBulletin Versions, and also changing Domains

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • TeKnIcIaN
    replied
    I had the same problem once. I'll bet it was the "Add Standard Headers" setting, which can change from host to host.

    Leave a comment:


  • poolking
    replied
    Originally posted by Max_Radius
    problem sorted out.

    no worries.
    For the benefit of others, what did you do to correct your problem? If you don't want to just tell me to sod off and mind my own business.

    Leave a comment:


  • Max_Radius
    replied
    problem sorted out.

    no worries.

    Leave a comment:


  • Moving Database Changing vBulletin Versions, and also changing Domains

    If anyone can help me sort this out, i'd be very grateful.

    I've taken the database for one domain, moved it to another domain on another server, run the upgrade scripts. and all I recieve when I go to the forums url is a blank screen.

    The database is intact, all 2600+ members are there. The posts look accurate.

    I can even log into the admin panel and make changes.

    this is where we're at:
    Our old host backed up the database.
    We uploaded the database to the new server.
    Our new host restored the database and renamed the .sql file.
    I took a new version of vBulletin, uploaded all of the files except for install.php
    I changed the config.php file
    I ran the upgrade 22 file (2.28 to 2.29)
    I changed the url of the forum in hte Admin panel.

    Should I have installed the forum to a dummy database first and then changed the config file? I was led to believe it wouldn't be neccessary.

    All of the files have been CHMOdded to 777, and it still isn't working.

    Any thoughts?

Related Topics

Collapse

Working...
X