Announcement

Collapse
No announcement yet.

Trying to Upload new poll.gif & lastpost.gif

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Trying to Upload new poll.gif & lastpost.gif

    But it isnt working.. I've tried to upload both at least 15 times each.. And it remains showing the old pictures for some reason.

    I haven't had this problem before. I uploaded new versions of other gifs and everything worked fine.

    But something is obviously not working properly now.

    Any ideas?



    ....Thanx

  • #2
    Are you absoluely sure you overwrote the existing files? Did you refresh your browser or delete it's cache?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      I'm positive.. I overwrote and when that didn't work.. I then deleted the 2 gifs completely.. And then I uploaded the new ones.

      And still, the old images are on my page.

      That is Impossible!


      I'm totally baffled.


      I refresh a million times.. I restarted my computer.. Came back.. And the old images are still there.


      I have no idea... nooooo idea.

      Comment


      • #4
        What's the URL and what are the gifs supposed to look like?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Well they aren't supposed to look like the old ones which they look exactly like now. because they still are the old ones.

          Comment


          • #6
            it turned out it was jsut a refresh problem i guess..

            I sat there and refreshed over 50 times and finally they showed up.


            I've never had anything run that stale on my browser before.

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X