Announcement

Collapse
No announcement yet.

Strange error...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Steve Machol
    replied
    No date yet.

    Leave a comment:


  • Starfish82
    replied
    Originally posted by Steve Machol
    It could be. Have you or your host recently recompiled MySQL and/or PHP?

    Upload the phpinfo.php file from the 'extras' directory of the zip file to your forums directory. Then post the URL here. This may help us troubleshoot the problem.
    I fixed it ...thanks.

    Any date on VB 3 release?

    Leave a comment:


  • Steve Machol
    replied
    It could be. Have you or your host recently recompiled MySQL and/or PHP?

    Upload the phpinfo.php file from the 'extras' directory of the zip file to your forums directory. Then post the URL here. This may help us troubleshoot the problem.

    Leave a comment:


  • Starfish82
    replied
    Originally posted by Starfish82
    OK..did that ...still getting same error message. Downloaded from 2.9. Any other ideas?

    Is this related to the SQL server issue? I did nothing that should have caused this to occur.

    Thanks.
    Never mind. The issue in fact was my fault. I tried to ban two terms from my board and separated them with commas. Removed the commas....and we're back up.

    PS When will Version 3 be ready?

    Leave a comment:


  • Starfish82
    replied
    Originally posted by Steve Machol
    First thing to do is reupload the original functions.php file from the vB zip file. Make sure you upload in ASCII and overwrite the one on the server.
    OK..did that ...still getting same error message. Downloaded from 2.9. Any other ideas?

    Is this related to the SQL server issue? I did nothing that should have caused this to occur.

    Thanks.

    Leave a comment:


  • Steve Machol
    replied
    First thing to do is reupload the original functions.php file from the vB zip file. Make sure you upload in ASCII and overwrite the one on the server.

    Leave a comment:


  • Starfish82
    started a topic Strange error...

    Strange error...

    My whole board is being inundated with this type of message when we try to post.



    Warning: Compilation failed: unmatched parentheses at offset 26 in /home/virtual/site94/fst/var/www/html/forums/admin/functions.php on line 919

    Any ideas?
Loading...
Working...
X