Announcement

Collapse
No announcement yet.

Problems to include Attachments ...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems to include Attachments ...

    Dear vBulletin Friends,

    I bought 2 licenses of vbulletin software few days ago and everything is working fine, but I noticed that I cant include attachments into posts. Not I as the Administrator nor registered User or Moderators. I set all Forums up that Moderators, Admins and registered User are able to upload attachments, plus I activated the "View Image" Field into the Admin CP general option panel.

    When I post a new thread and include a attachment - nothing shows up - nor a link - no image - nothing. Looks like that I never included a attachment at all.

    I checked everything, but cant find the problem.

    Eventually something into my php.ini? Here's the link to my PHP Info:

    http://www.reptiletopsites.com/test.php

    Would really appreciate any help you could give!! Thanks.

    Jürgen

  • #2
    You or your host needs to add this line to php.ini:

    file_uploads = On

    Restart Apache after making this change.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      php.ini

      Steve,

      thanks for the quick reply!! Okay, I'm able to change it, because I run my own dedicated server system. Just let me know where I have to include this line in php.ini - any specific or already a set variable?

      Thanks very much. Looking forward to your answer.

      Jürgen

      Comment


      • #4
        Got it working ...

        Steve,

        thanks for your great information and help, you made my day!! ;-)

        Greetings,

        Jürgen

        PS: Its working like clock work now!!

        Comment


        • #5
          Glad to help!
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X