Announcement

Collapse
No announcement yet.

Moving forum from one server to another server...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Steve Machol
    replied
    You are running a 2.0.3 database with 2.2.9 files. You need to run the appropriate upgrade scripts to upgrade the database to 2.2.9:

    http://www.vbulletin.com/members/upgrade.html

    Leave a comment:


  • Tala
    replied
    The database itself isn't that large, but thanks. Having the host make me a backup just in case.

    Still having an issue. The forum I am dumping from is running VB 2.0.3. The files on my new server are from the most current release of VB. Could this be the problem I am having restoring this? Should I upgrade them backup then move? Or should it matter?

    This is the error I am getting via email:

    Invalid SQL: INSERT INTO session (sessionhash,userid,host,useragent,lastactivity,althash,location) VALUES ('e37445288a52388ff0dc832192a89189',0,'141.156.231.130','Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1;','1043849796','','')
    mysql error: Unknown column 'althash' in 'field list'

    mysql error number: 1054
    Last edited by Tala; Wed 29 Jan '03, 5:25am.

    Leave a comment:


  • Steve Machol
    replied
    The Admin CP backups are only reliable for very small databases. Adn you won't know if the backup is ok until you restore it.

    Leave a comment:


  • Tala
    replied
    Ok...my question is this. I can't telnet into my host, I have no export tab on my my phpMyAdmin. I was wondering how reliable are the backups that for forums makes from the admin panel. Is this an option? If all else fails, I will have my host make the backup, but I am avoiding having anyone else do it while I transfer this from one host to another.

    Any help would be appreciated.

    Leave a comment:


  • Steve Machol
    replied
    I would not recommend trying this with myphpadmin. If you do not have telnet or ssh access, then ask your host to make this backup for you.

    Leave a comment:


  • ConMeoCon
    replied
    My database is about 40MB large. Can I restore on the myphpadmin ? my new server phpadmin version is 4.2.3 I guess. Please help me out. I am using the vbulettin version 2.2.6 plus vportal. Check it out as www.tuoithantien.com and tell me if it's possible that I can move my site to another host. Thanks alot

    Leave a comment:


  • orca
    replied
    Yes, you can use phpmyadmin for that. However, depending on the size of your db it will time out.

    Depending on the version of phpmyadmin you are running, go to the Export tab and select structure/data to dump. Make also sure to select save as file.

    Leave a comment:


  • WoodiE
    replied
    Steve,

    I will do that, before I do is there anyway I can do it from phpMyAdmin?

    Thanks,

    -WoodiE

    Leave a comment:


  • Steve Machol
    replied
    Originally posted by WoodiE
    Oh I guess I should mention that my current host (the old one) doesnt allow the use of telnet.

    So now what do I do?



    -WoodiE
    Ask them to make the database backup for you.

    Leave a comment:


  • WoodiE
    replied
    Oh I guess I should mention that my current host (the old one) doesnt allow the use of telnet.

    So now what do I do?



    -WoodiE

    Leave a comment:


  • orca
    replied
    Try this thread: http://www.vbulletin.com/forum/showt...?threadid=2199

    HTH

    Leave a comment:


  • WoodiE
    started a topic Moving forum from one server to another server...

    Moving forum from one server to another server...

    I'm wanting to move my site from one host to my own reseller account. Thus far I have all the files from my site including the forum files moved from the old server to my new server.

    What steps do I need to take to get the actual database from the old server to the new one? Is there anything else I need to to other then export then import the database?

    Any help would be GREATLY appericated.


    Thanks,

    -WoodiE
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X