Announcement

Collapse
No announcement yet.

Configuring config.php file on ipowerweb.com hosting servers

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Again it depends on how your host has configured your server. Sometimes the install file will be able to create the db user and username, and somethimes you need to create these first. It wouldn't hurt to create the db user and db, then assign that user to the db. Then use the appropriate variables in config.php.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #17
      Hi Steve and Cary...

      It is still not working.....

      Perhaps I am not running the install.php file correctly......

      Do I open the file in CPanel, or... do I run the file in internet explorer?????

      In CPanel, I clicked on the file and pressed "Show file," as well as clicking on "edit file" and clicking on "WYSIWYG Html Editor (IE 6 only)"

      Thanks.....

      Khashyar

      P.s.... issues would be resolve much more quickly if there were some kind of chat mechanism for receiving support for the vbulletin software
      www.DalaiLamaFilm.com/community
      www.russianmeetingplace.com/forums/
      www.russianmeetingplace.com/russianforum/
      www.wakan.com/forum

      Comment


      • #18
        You need to edit your config.php file with a text editor. You'll need to add the appropriate variables for:

        $dbusername
        $dbpassword
        $dbname

        Then upload this file in ASII to the admin directory on your server. If everything was done correctly then you should be able to run the install.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #19
          Hi Steve...

          I do know how to edit the config.php file.....

          Perhaps I am not running the install.php file correctly... I can't just click on it from CPanel for it to run, because I have tried....

          How do I run the file?? (it does not explain that in the manual)

          Thanks,

          Khashyar

          P.s.: By the way, are you guys paid employees of VBulletin, or..... are you guys just helping out and answering questions here as because it is something that you enjoy doing??



          Originally posted by Steve Machol
          You need to edit your config.php file with a text editor. You'll need to add the appropriate variables for:

          $dbusername
          $dbpassword
          $dbname

          Then upload this file in ASII to the admin directory on your server. If everything was done correctly then you should be able to run the install.
          www.DalaiLamaFilm.com/community
          www.russianmeetingplace.com/forums/
          www.russianmeetingplace.com/russianforum/
          www.wakan.com/forum

          Comment


          • #20
            1. Use Wordpad to edit config.php.

            2. Run the install from your browser. i.e.,
            http://www.yoursire.com/foprums/admin/install.php
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #21
              Hi Steve...

              Thanks for all of your help.....

              I had to create a database as well as user and password manually first (which was not mentioned in the instructions... You directions were helpful

              I went through the install process, added myself as the administrator with a user name and password, and then I receive THIS error message:


              Warning: Cannot add header information - headers already sent by (output started at /home/wakancom/public_html/Forums/admin/config.php:44) in /home/wakancom/public_html/Forums/admin/functions.php on line 1573

              Warning: Cannot add header information - headers already sent by (output started at /home/wakancom/public_html/Forums/admin/config.php:44) in /home/wakancom/public_html/Forums/admin/functions.php on line 1573



              Please Log in:
              You are either not a valid administrator or have not logged in.


              Username Password


              (I tried to type in my user name and password EXACTLY as I had registered it, but... it gave me this error message.....)

              ***

              What should I do now??

              Thank you,

              Khashyar
              www.DalaiLamaFilm.com/community
              www.russianmeetingplace.com/forums/
              www.russianmeetingplace.com/russianforum/
              www.wakan.com/forum

              Comment


              • #22
                This error is caused by extra space in the config.php file. Make sure there is no whitespace or extras lines in config.php either before the <?php or after the ?>.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #23
                  Thank you for your help, Steve...

                  I checked the file, but did not see the spaces that you described...

                  Would you mind looking at the contents of the file below and letting me know if you see any spaces that might cause errors??

                  Thanks...

                  Khashyar

                  ***

                  // you what your specific values are supposed to be //
                  /////////////////////////////////////////////////////////////

                  // type of database running
                  // (only mysql is supported at the moment)
                  $dbservertype="mysql";

                  // hostname or ip of server
                  $servername="localhost";

                  // username and password to log onto db server
                  $dbusername="username";
                  $dbpassword="password";

                  // name of database
                  $dbname="wakancom_forum";

                  // technical email address - any error messages will be emailed here
                  $technicalemail = "[email protected]";

                  // use persistant connections to the database
                  // 0 = don't use
                  // 1 = use
                  $usepconnect = 0;

                  // which users are allowed to view the admin log
                  // separate each userid with a comma
                  $canviewadminlog = "1";

                  // which users are allowed to prune the admin log
                  // separate each userid with a comma
                  $canpruneadminlog = "";

                  ?>






                  ***

                  Originally posted by Steve Machol
                  This error is caused by extra space in the config.php file. Make sure there is no whitespace or extras lines in config.php either before the <?php or after the ?>.
                  www.DalaiLamaFilm.com/community
                  www.russianmeetingplace.com/forums/
                  www.russianmeetingplace.com/russianforum/
                  www.wakan.com/forum

                  Comment


                  • #24
                    Sorry but I will not be able to tell from a copy-n-paste. Update your support ticket with the FTP login info to your server and I'll take a look.
                    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                    Change CKEditor Colors to Match Style (for 4.1.4 and above)

                    Steve Machol Photography


                    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                    Comment


                    • #25
                      Thank you, Steve...

                      I will update the support ticket...

                      Thanks for helping me resolve these issues...

                      Khashyar

                      Originally posted by Steve Machol
                      Sorry but I will not be able to tell from a copy-n-paste. Update your support ticket with the FTP login info to your server and I'll take a look.
                      www.DalaiLamaFilm.com/community
                      www.russianmeetingplace.com/forums/
                      www.russianmeetingplace.com/russianforum/
                      www.wakan.com/forum

                      Comment


                      • #26
                        Thanks for the info i got mine setup on ipowerweb server using it

                        Comment

                        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                        Working...
                        X