Announcement

Collapse
No announcement yet.

Why do odd page breaks occur in a post in my forum when I create a table?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Why do odd page breaks occur in a post in my forum when I create a table?

    I have a table, that uses code like this:

    <TABLE WIDTH=55% BORDER=1 BORDERCOLOR=#000000 CELLPADDING=3 CELLSPACING=0>
    <TR><TD WIDTH=30% BGCOLOR="#028657" ALIGN=CENTER><FONT COLOR="#FFFFFF" SIZE="-1" VALIGN="CENTER"><B>Product
    </TD><TD ALIGN=CENTER VALIGN="CENTER"><FONT SIZE="-1">Radeon 9500 Pro</TD></TR>
    <TR><TD WIDTH=30% BGCOLOR="#028657" ALIGN=CENTER><FONT COLOR="#FFFFFF" SIZE="-1" VALIGN="CENTER"><B>Subject
    </TD><TD ALIGN=CENTER VALIGN="CENTER"><FONT SIZE="-1">Video Cards</TD></TR>
    <TR><TD WIDTH=30% BGCOLOR="#028657" ALIGN=CENTER><FONT COLOR="#FFFFFF" SIZE="-1" VALIGN="CENTER"><B>Author
    </TD><TD ALIGN=CENTER VALIGN="CENTER"><FONT SIZE="-1">Joe SixPack
    </TD></TR>
    <TR><TD WIDTH=30% BGCOLOR="#028657" ALIGN=CENTER><FONT COLOR="#FFFFFF" SIZE="-1" VALIGN="CENTER"><B>Date
    </TD><TD ALIGN=CENTER VALIGN="CENTER"><FONT SIZE="-1">January 16th, 2002</TD></TR>
    </TABLE>

    When I submit this as a post, in a forum with HTML enabled, I get 5-6 page breaks at the beginning of the post before the table begins.

    I can't seem to figure out why or how to stop it. Any ideas?

  • #2
    Let me know if you figure this out. I have the same issue.

    Comment


    • #3
      aalsmo, you mind telling me why you are running vBulletin version 2.x.x series. You can download newer release, but if it a hosting issue that is stopping you to run latest version, then I suggest you find one that can run 3.7.0 RC 4 or 3.6.10
      http://www.vbulletin.com/forum/forumdisplay.php?f=1
      PHP and MySQL Recommendations

      We recommend that vBulletin 3.7 is run on PHP 5.2.5 with APC (or a similar opcode cache) and MySQL 5.0.51 for best performance and stability.
      PHP and MySQL Requirements

      Please note that vBulletin 3.6.x requires at least PHP 4.3.3 and MySQL 4.0.16 or later.

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X