Announcement

Collapse
No announcement yet.

Sticky post display problem in IE 5.5

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Sticky post display problem in IE 5.5

    I want to report a bug about sticky posts.
    It seems that their display (one of my mods report that) of sticky posts is not completely right in IE5.5 with version 2.2.9

    The specs are in this post: http://forums.knowledge-emporium.com...1644#post41644

    I do not know if you need more info.

    b.t.w. the aol problems i had on my board never came back so i considder the aol network as the problem causer back then (ver. 2.2.8).

    Thanks in front.
    Bassie.

    The Knowledge Emporium

  • #2
    Make sure he has his Ad Blocking software turned off. It is some outside influence stripping the URL's. I have used vBulletin 2.X with IE 5.0, IE 5.5 and IE 6.0 and never had this issue. However, I don't use ad blockers either. Since I make my money off of advertising, I want to see what is out there.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API

    Comment


    • #3
      Thank you for the quick reply and we are going to find out further with this info.
      The moderator did say it's not happening with various 2.2.8 boards but does with our 2.2.9 so i am not completly done with the answer.
      I know how hard it is to maintain compatibility with various platforms and browsers, it's development hell having to program in all together different program models that each browser and platform combination have opposed to the single model, yes various dialects but still a single model we have in C or PHP or Perl etc... I know from experience that the hardest part isn't PHP but the client.
      Success developing on...
      The Knowledge Emporium

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X