Announcement

Collapse
No announcement yet.

Need Help With Template Please !

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Need Help With Template Please !

    hello

    i have a template set i want to upload to my board n use it as the default one but im incredibly thick n dont know how to do this...ive got no one else to help me so please give me a step by step guide how to do this please...thanks...


    x


  • #2
    With your current style set, go to properties and set the default templates to be the new one that you want to upload.
    "63,000 bugs in the code, 63,000 bugs, you get 1 whacked with a service pack, now there's 63,005 bugs in the code."
    "Before you critisize someone, walk a mile in their shoes. That way, when you critisize them, you're a mile away and you have their shoes."
    Utopia Software - Current Software: Utopia News Pro (news management system)

    Comment


    • #3
      Originally posted by CeleronXT
      With your current style set, go to properties and set the default templates to be the new one that you want to upload.
      ya but i need to upload it first...please tell me how to do this...


      x

      Comment


      • #4
        Originally posted by DR€@M W€@V€R
        ya but i need to upload it first...please tell me how to do this...


        x
        ACP > Styles > Download/Upload

        Comment


        • #5
          'The version of the style file does not match your version of vBulletin. Please obtain an updated version of vBulletin and/or the style file.'


          my version is 2.2.9 n we had it on a 2.2.9 board before fine...dont get it sorry...


          x

          Comment


          • #6
            Originally posted by DR€@M W€@V€R
            'The version of the style file does not match your version of vBulletin. Please obtain an updated version of vBulletin and/or the style file.'


            my version is 2.2.9 n we had it on a 2.2.9 board before fine...dont get it sorry...


            x
            Try 'Use style file even if it is for a different version of vBulletin' = Yes

            Comment


            • #7
              Originally posted by vBR
              Try 'Use style file even if it is for a different version of vBulletin' = Yes
              ya i discovered that after posting the last post...its uploaded but not working now...n i thought maybe it hadnt over written the default one but it has n its all in code aaarrgh !

              what have i done wrong...


              x

              Comment


              • #8
                can some one help me please ?


                x

                Comment


                • #9
                  Originally posted by DR€@M W€@V€R
                  can some one help me please ?


                  x
                  Your posts aren't easy to understand.. For example, "its all in code" means very very little to most of us here. After it's uploaded, it wouldn't have over written the default, but what you do is to go the properties for the style set, and change the templates used from default to the one you just uploaded.
                  "63,000 bugs in the code, 63,000 bugs, you get 1 whacked with a service pack, now there's 63,005 bugs in the code."
                  "Before you critisize someone, walk a mile in their shoes. That way, when you critisize them, you're a mile away and you have their shoes."
                  Utopia Software - Current Software: Utopia News Pro (news management system)

                  Comment


                  • #10
                    i have the template i want to use on my desktop n i want to use it as the default one...please explain to me...in very simple terms how you would go about uploading it to your board...

                    ive tried uploading it n i think it uploads but then i just get a page full of symbols...n i go check my board index page n its still the original vb default template...


                    x

                    Comment


                    • #11
                      Ok....

                      Admin CP > Styles > Download/Upload > Upload Existing Style Set (from your computer)

                      Browse to the style file on your desktop and select it. In the drop down box select "No, create a new style." Select "Yes" in the version radio buttons. Press Upload File. Once it's up....

                      Admin CP > Styles > Modify > Default (I assume this is it) > Properties

                      Go to the Template Set drop down box and select the set that came with the style you just uploaded. Press Save Changes. That should be it.... And I think you can now delete the actual style set you uploaded and just keep the templates.
                      "63,000 bugs in the code, 63,000 bugs, you get 1 whacked with a service pack, now there's 63,005 bugs in the code."
                      "Before you critisize someone, walk a mile in their shoes. That way, when you critisize them, you're a mile away and you have their shoes."
                      Utopia Software - Current Software: Utopia News Pro (news management system)

                      Comment


                      • #12
                        yay...thanks very much for your help...


                        x

                        Comment


                        • #13
                          No problem, I trust it worked?
                          "63,000 bugs in the code, 63,000 bugs, you get 1 whacked with a service pack, now there's 63,005 bugs in the code."
                          "Before you critisize someone, walk a mile in their shoes. That way, when you critisize them, you're a mile away and you have their shoes."
                          Utopia Software - Current Software: Utopia News Pro (news management system)

                          Comment

                          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                          Working...
                          X