Announcement

Collapse
No announcement yet.

Small problem with forum style...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Small problem with forum style...

    I changed the forum style through the admin cp, but mucked up some where and now the main forum doesnt show the moded style when people log out! it goes back to the orginal default purple, same if new people visit the forum for the first time, its stuck on the default purple. I had also changed the templates abit, removed the moderater colum etc.
    Can i upload and overwright all the styles and templates? i tryed overwrighting a couple on the server but it doesnt do anything!! any ideas how i can fix this?
    I got vb version 2.2.9
    Last edited by Nyloc; Tue 14 Jan '03, 9:09pm.

  • #2
    how did you change the forum style? did you create new style or edit the default that vBulletin ships with?
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API

    Comment


    • #3
      Originally posted by Wayne Luke
      how did you change the forum style? did you create new style or edit the default that vBulletin ships with?
      I went to Modifiy style> and edited the one that was there, the default vb one. Another admin modifiyed it, but deleted it by mistake... i uploaded a new one, modifiyed it, but it doesnt display on the main form page? only when you log in will it display. I did modifiy the default *Template as well, removed the moderater colum. I made a new style, edited it, renamed it, is there some where i can edit a file to force the forum to load the default i made? i named it Default but still doesnt work...

      Comment


      • #4
        Naming a style 'Default' doesn't make it so. To make a style show up as the default, simply modify the *original* Default Style properties and point them to the Replacement and Template sets of the style you want to appear as the default.

        Admin CP -> Styles -> Modify -> Default [properties]
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Originally posted by Steve Machol
          Naming a style 'Default' doesn't make it so. To make a style show up as the default, simply modify the *original* Default Style properties and point them to the Replacement and Template sets of the style you want to appear as the default.

          Admin CP -> Styles -> Modify -> Default [properties]
          The thing is there is no orginal-Default style no more, it got deleted!
          I tryed uploading and even importing one from the server, but it does nothing at all! the other admin deleted all the styles, theres only one left, the one i uploaded, but i doesnt do anything? so i delted it. Do i need to reinstall some files, cos it doesnt matter if i make a new style, the main page doesnt load it up for guests and when u log out.

          Comment


          • #6
            There is no way to delete the original style unless you went out of your way to do it. The original one has no 'remove' link.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Originally posted by Steve Machol
              There is no way to delete the original style unless you went out of your way to do it. The original one has no 'remove' link.
              Well its all gone. Theres nothing under Admin cp> Styles> Modifiy> ?

              I just made a new one, i can get it to load by selecting it in my own User cp, and the custom templates i made work to. But, i cant get it to show up for everyone else!!, what do i need to do to force everyone, and unregistered users to see it? i dont what the default purple (orginal) style at all. is there a way of editing a file on my server to make it show up for everyone? as theres no other templates/style files in the admin cp.

              Comment


              • #8
                I'm confused. Are you saying you have no styles?

                Well its all gone. Theres nothing under Admin cp> Styles> Modifiy> ?
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  I'm having the same problem. Our default style was deleted. We have since put it back but it now has a delete button. Our custom styles show up for anyone logged in but anyone not logged in gets the default. I cant' figure out where it is pulling it from.
                  Webmaster in charge of technical stuff and taking out the trash. www.disboards.com, www.wdwinfo.com
                  www.dreamsunlimitedtravel.com and a few others I am forgetting!

                  Comment


                  • #10
                    alexi, please start your own thread on this so it doesn't get confused with the original issue. Thanks.
                    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                    Change CKEditor Colors to Match Style (for 4.1.4 and above)

                    Steve Machol Photography


                    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                    Comment


                    • #11
                      Originally posted by Steve Machol
                      alexi, please start your own thread on this so it doesn't get confused with the original issue. Thanks.
                      Sorry Steve.. it just sounded like the exact same problem!
                      Webmaster in charge of technical stuff and taking out the trash. www.disboards.com, www.wdwinfo.com
                      www.dreamsunlimitedtravel.com and a few others I am forgetting!

                      Comment


                      • #12
                        yip..

                        Originally posted by alexi
                        I'm having the same problem. Our default style was deleted. We have since put it back but it now has a delete button. Our custom styles show up for anyone logged in but anyone not logged in gets the default. I cant' figure out where it is pulling it from.
                        That is exactly what i got. Same problem, exactly. How can i fix it ?

                        Comment


                        • #13
                          Originally posted by Nyloc
                          That is exactly what i got. Same problem, exactly. How can i fix it ?
                          I was kind of hoping somebody was going to tell you
                          Webmaster in charge of technical stuff and taking out the trash. www.disboards.com, www.wdwinfo.com
                          www.dreamsunlimitedtravel.com and a few others I am forgetting!

                          Comment


                          • #14
                            run this query in phpmyadmin and post what you get with code tags

                            Code:
                            SELECT * FROM `style` LIMIT 0, 30

                            i.e. on mine
                            Code:
                             styleid  replacementsetid  templatesetid  title  userselect  
                            Edit  Delete  1 10 18 Default  1 
                            Edit  Delete  10 10 18 blackgrey  1 
                            Edit  Delete  11 12 18 bluegrey  1 
                            Edit  Delete  12 16 18 Original  1 
                            Edit  Delete  13 12 12 bluewhite  0 
                            Edit  Delete  14 13 13 blackgreyad  0 
                            Edit  Delete  15 1 14 test  0 
                            Edit  Delete  16 15 10 Original2  0 
                            Edit  Delete  17 16 16 Original3  0 
                            Edit  Delete  18 17 17 vb229custom  1 
                            Edit  Delete  19 18 18 xpblack  1
                            :: Always Back Up Forum Database + Attachments BEFORE upgrading !
                            :: Nginx SPDY SSL - World Flags Demo [video results]
                            :: vBulletin hacked forums: Clean Up Guide for VPS/Dedicated hosting users [ vbulletin.com blog summary ]

                            Comment


                            • #15
                              Originally posted by eva2000
                              run this query in phpmyadmin and post what you get with code tags
                              Code:
                               
                              SELECT * FROM `style` LIMIT 0, 30

                              i.e. on mine
                              Code:
                               
                              styleid replacementsetid templatesetid title userselect 
                              Edit Delete 1 10 18 Default 1 
                              Edit Delete 10 10 18 blackgrey 1 
                              Edit Delete 11 12 18 bluegrey 1 
                              Edit Delete 12 16 18 Original 1 
                              Edit Delete 13 12 12 bluewhite 0 
                              Edit Delete 14 13 13 blackgreyad 0 
                              Edit Delete 15 1 14 test 0 
                              Edit Delete 16 15 10 Original2 0 
                              Edit Delete 17 16 16 Original3 0 
                              Edit Delete 18 17 17 vb229custom 1 
                              Edit Delete 19 18 18 xpblack 1
                              '2','2','2','ThemeParks','0'
                              '3','3','3','Cruise','0'
                              '4','4','4','DVC','0'
                              '5','5','5','SD','0'
                              '6','6','6','USF','0'
                              '15','2','2','SD2','0'
                              '17','13','8','Corey','1'
                              '21','2','18','Downtown','0'
                              '25','13','8','Default','1'

                              This is from mysql control center but it look like the numbers you are asking for!
                              Webmaster in charge of technical stuff and taking out the trash. www.disboards.com, www.wdwinfo.com
                              www.dreamsunlimitedtravel.com and a few others I am forgetting!

                              Comment

                              Loading...
                              Working...
                              X