Announcement

Collapse
No announcement yet.

Ok, wonderful. Error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Ok, wonderful. Error

    I can post in this forum, but not the forum I need - which is "Troubleshooting"

    Perhaps someone here can help me?

    Im getting the error:

    Database error in vBulletin Control Panel 2.2.9:
    Invalid SQL: SELECT userid
    FROM user
    WHERE username='Lairson'
    AND userid <>
    mysql error: You have an error in your SQL syntax near '' at line 4
    mysql error number: 1064
    Date: Tuesday 14th of January 2003 01:23:40 AM
    Script: http://www.dfworld.com/forum/forums/admin/user.php
    Referer: http://www.dfworld.com/forums/admin/...dit&userid=204


    This happens when I try to change user groups. It doesnt happen on every user, only most of them. I am running the 2.2.9 with only a quick reply hack on 2 of the forums. (This error occured before the hack was installed)

    The only solution that I've seen is upgrade to 2.2.9 or unistall the hacks. Anything other suggestions?

    *Sorry this is in the wrong forum - couldnt post in the other for some reason.
    Last edited by Althea; Tue 14 Jan '03, 2:46pm.

  • #2
    You shouldn't have any problem posting in the Troubleshooting forum.

    I just replied to your support ticket on this. You need to reupload the original user.php file from the 2.2.9 zip file.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Originally posted by Steve Machol
      You shouldn't have any problem posting in the Troubleshooting forum.

      I just replied to your support ticket on this. You need to reupload the original user.php file from the 2.2.9 zip file.
      I have uploaded the original user.php file and it doesnt solve the problem. Any other suggestions?

      *If someone could move this thread the "Troubleshooting" it would be much appreciated.

      Comment


      • #4
        I hope you filled out this form with your email address you use with your username. It allows you to post in restricted parts of the forums here.
        ManagerJosh, Owner of 4 XenForo Licenses, 1 vBulletin Legacy License, 1 Internet Brands Suite License
        Director, WorldSims.org | Gaming Hosting Administrator, SimGames.net, Urban Online Entertainment

        Comment


        • #5
          Originally posted by ManagerJosh
          I hope you filled out this form with your email address you use with your username. It allows you to post in restricted parts of the forums here.
          I did, however, only after I first posted this here.

          Still having the error.

          Comment


          • #6
            Reupload your original admin/user.php file overwriting the one you currently have on your server. Make sure to upload it in ASCII transfer mode.

            Comment


            • #7
              Problem solved.

              I was using forums/admin for the cp when I should have been using forum/admin.

              Perhaps others that were having the same problem will have the same solution.

              Thank you all for your time and help.

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X