Announcement

Collapse
No announcement yet.

Database error just started

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Database error just started

    Database error in vBulletin 2.2.8:


    Invalid SQL: SELECT COUNT(*) AS messages FROM privatemessage WHERE userid=
    mysql error: You have an error in your SQL syntax near '' at line 1


    mysql error number: 1064


    Date: Monday 13th of January 2003 12:10:29 PM
    Script: http://www.explorerforum.com/forums/forums/index.php
    Referer: http://www.explorerforum.com/

    TIA

    Rick

  • #2
    Sorry, I'm not seeing that error. It's possible it only shows up for registered members.

    Have you installed any hacks?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Originally posted by Steve Machol
      Sorry, I'm not seeing that error. It's possible it only shows up for registered members.

      Have you installed any hacks?

      Yes, I have hacks installed, but nothing has been added since this error has started to occur.

      Comment


      • #4
        Try running repair.php.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Originally posted by Steve Machol
          Try running repair.php.
          Repair ran and didn't find anything.

          Please look at this:

          mysql error number: 1064

          Date: Tuesday 14th of January 2003 09:22:28 AM
          Script: http://www.explorerforum.com/forums/forums/search.php
          Referer: http://www.explorerforum.com/forums/search.php?


          http://www.explorerforum.com/forums/forums/search.php
          This line is incorrect in that it shows /forums/ listed twice in a row.

          Any idea why that's happening?

          The error shows up for different scripts, but whenever it does show up it has the double /forums/

          Comment


          • #6
            The double 'forums' is just an artifact of the error reporting and has no significance.

            Since I m unable to see the errors myself, all I can suggest is that you upload the original unhacked vB files and see if the errors go away.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X