Announcement

Collapse
No announcement yet.

Log-in problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Log-in problems

    v2.2.9
    A user just pointed this problem out to me. I don't know when it may have happened.
    You can log-in from the homepage and on the main forums, but if you try to do anything that requires you to be logged in (ie. usercp, post/reply, PM, etc.) before signing in, the sign-in screen that appears sends you to root/members.php (404 file not found) instead of root/boards/members.php. (root=echolinker.com and 'boards' is my forum directory) Every other link and login on the site works fine.

    I've looked thru the templates but can't find anything. Any ideas?

  • #2
    Is the following set correctly?

    Admin CP --> vBulletin Options --> [General Settings] --> URL

    Comment


    • #3
      Originally posted by Cary
      Is the following set correctly?

      Admin CP --> vBulletin Options --> [General Settings] --> URL
      URL is http://www.echolinker.com/boards
      Like I said, all other functions on the site work fine. When I view source from one of the problem login screens ( http://www.echolinker.com/boards/usercp.php? ), it shows <form action="/member.php" method="post"> Should be 'members.php'. or bburl/members.php.

      Comment


      • #4
        Originally posted by KB3GUN
        URL is http://www.echolinker.com/boards
        Like I said, all other functions on the site work fine. When I view source from one of the problem login screens ( http://www.echolinker.com/boards/usercp.php? ), it shows <form action="/member.php" method="post"> Should be 'members.php'. or bburl/members.php.
        Backup your login template, revert to original.

        Comment


        • #5
          Originally posted by Codename49
          Backup your login template, revert to original.
          I replaced '$bburl/member.php' with just 'member.php' in the "error_nopermission_loggedout" template. Everything seems good now.
          Thanks!

          Comment


          • #6
            I had the same problem, changing that template also worked for me, thanks guys.

            Comment

            Related Topics

            Collapse

            Working...
            X