Announcement

Collapse
No announcement yet.

Pruning Old Members

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Pruning Old Members

    I figured I'd do a little cleaning up today and prune out some old members that haven't visited in a couple years.

    Using the Modify/Prune Users function I picked 365 days since last login and registered as the group. When I do this I get a blank page as a result and indecating the process has died.

    If I use the Find Users function, insert the date/time in the "last login" area and pick the registered usergroup, I do get results (total of 5000+).

    This board and members were imported from UBB about a 1.5 years ago so I am not sure if this is the problem or not or if it might be something else.

    Any ideas as trying to prune 5000+ members from the Find Users page would be a pian to say the least. TIA!

  • #2
    I just tried this on my forums and had no problem. Perhaps PHP is timing out on this request. If this is a dedicated server, try increasing the max_execution_time variable in php.ini, then restart the web server.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X