Announcement

Collapse
No announcement yet.

Unwanted space in forumdisplay

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Unwanted space in forumdisplay

    I'm seeing a problem in some of my forums where there is what appears to be an extra column at the far right, but with no cells. The problem is that it only appears in *some* of my forums.

    ---problem fixed...no more need for bandwidth-sucking links ---

    I've gone through my forumdisplay_threadslist template with a fine-tooth comb and can't figure out what the problem is. I've installed a couple of hacks and changed the template somewhat, so if this is the wrong place for this, I apologize. But if it's a hack-specific problem (ie, I erred somewhere while installing), I can't imagine why it would only pop up in some forums but not others.

    Thanks in advance for any help.
    Last edited by Simms; Mon 6 Jan '03, 10:39pm.

  • #2
    I can't see the problem, but I think I know what you are talking about. Try editing your forumdisplay_threadslist template. Remove the 4 different <nobr> tags in that template. They start about half way down the template. There are 2 <nobr> and 2 </nobr>.

    I had this problem on my forums a while back. It was some weird, random page rendering issue with Internet Explorer on my Mac. IIRC, removing those <nobr> tags fixed it.

    Comment


    • #3
      Originally posted by Jakeman
      I can't see the problem, but I think I know what you are talking about. Try editing your forumdisplay_threadslist template. Remove the 4 different <nobr> tags in that template. They start about half way down the template. There are 2 <nobr> and 2 </nobr>.

      I had this problem on my forums a while back. It was some weird, random page rendering issue with Internet Explorer on my Mac. IIRC, removing those <nobr> tags fixed it.
      Perfect....thanks.

      I never even picked up on the fact that I was only seeing it on my Mac at home. I kept wondering why none of my other users were complaining about it.

      Comment


      • #4
        Originally posted by Simms
        Perfect....thanks.

        I never even picked up on the fact that I was only seeing it on my Mac at home. I kept wondering why none of my other users were complaining about it.
        I have the same problem on my sites sometimes, it appears to be a random quirk with IE. Refreshing, or using Mozilla usually fixes the problem.

        Comment


        • #5
          thanx Jakeman 4 these important information

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X