Announcement

Collapse
No announcement yet.

Controlling bmp format avatars

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Controlling bmp format avatars

    I did a search on this to no avail so I hope someone can help me.

    I'm trying to prevent people from uploading .bmp formatted avatars. I am on a mac and cannot view them in Internet Explorer. I see you can select the formats for attachments but do not see this option with avatars. Any suggestions?

    Thanks.

  • #2
    You can only upload gifs and jpegs for custom avatars.

    I know there is a problem with Internet Explorer on the PC where if your temporary internet file cache is full and you try to save a gif image, it will want to save it as a bmp. I have never had this problem on my Mac, but it still might exist on the Mac... which might be why you think avatars are in bmp format.

    Comment


    • #3
      Originally posted by Jakeman
      You can only upload gifs and jpegs for custom avatars.

      I know there is a problem with Internet Explorer on the PC where if your temporary internet file cache is full and you try to save a gif image, it will want to save it as a bmp. I have never had this problem on my Mac, but it still might exist on the Mac... which might be why you think avatars are in bmp format.
      Thanks for the reply.

      I can download these files off the board and open them in Photoshop if I change the end of the file to .bmp. The icon on the avatar.php file is bmp after I download it. I just resave as a .gif or .jpg and reupload and they work fine.

      Anyone else experiencing this?

      Comment


      • #4
        Yep. That's a browser problem, like in IE for Windows.

        Comment


        • #5
          So this is a problem with Mac IE? I notice all of the avatars that do this are over the 64x 64 pixel size I have for avatars.

          Comment


          • #6
            Since you can only upload gifs or jpegs for avatars, I would assume it's a browser problem, similar to the download problem with PC IE.

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X