Announcement

Collapse
No announcement yet.

views problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • almighty one
    replied
    yeha my bad there is 9 and non of them are edited at all

    Leave a comment:


  • Steve Machol
    replied
    There should be nine templates listed in the 'Show Thread Templates ' section.

    Leave a comment:


  • almighty one
    replied
    showthread templates? i see one showthread template that is orignal is there more i should be looking at?

    Leave a comment:


  • Steve Machol
    replied
    Most likely this has something to do with a change you made to one of the showthread templates. Try reverting those templates back to original.

    Leave a comment:


  • almighty one
    replied
    no i have no type of hacks in there and the file is original ive even replaced it a few times it is somewhere ina template maybe i edited the template to diplay different and it is causing it to call it 2 times as i said i had xmas theme installed all was fine changed back to original and right back to double views

    Leave a comment:


  • Reverend
    replied
    Have you got any hacks installed.
    I posted the same problem a while back,and traced it to the "onMouseover" hack.I removed the hack and the problem was fixed.
    My original thread is here

    Leave a comment:


  • almighty one
    started a topic views problem

    views problem

    ok ive posted this before and this is the funny thing here i show 2 views for every one view on my main forum but on my test forum it is fine i used the old xmas theme for the holidays and the views was fixed i just changed back to the old theme and sure enough 2 views per view again so this tells me it is definitely in a template or somewhere i tried reverting the ehader to original header and that didnt fix it anyone maybe help me with this thanx
    my aim = wfhlord
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X