Announcement

Collapse
No announcement yet.

How do I stop code from executing in my "code" box?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • fury
    replied
    Originally posted by Taco John
    For some reason, html and vBulletin tags execute in my [code] boxes.

    Is there a way to make it so only code shows up in the code box?
    Try enclosing it around PHP tags. I think that disables the code because it inserts color coding in everything. At least it did when I tried with 2.0.3

    Leave a comment:


  • LeeCHeSSS
    replied
    Originally posted by Steve Machol
    I'm afraid changing this behaviour will require hacking. Ask over at vbulletin.org.
    There's a workaround for this (and it isn't an elegant one): type in your code like normal, but before pressing the submit button, copy & paste [i][/i] after each <

    And I would seriously suggest to disable HTML on your forum, it's a major security risk.

    Leave a comment:


  • Steve Machol
    replied
    I'm afraid changing this behaviour will require hacking. Ask over at vbulletin.org.

    Leave a comment:


  • Taco John
    replied
    Originally posted by Steve Machol
    What do you mean by 'executing'? Have you enabled HTML on your forums?
    Yes, HTML is enabled on the forum...

    But what I'm trying to do is explain how to post certain things, like sound files... but am unable to do so, because the [code] tag doesn't filter out the HTML code as just text like my last board did...

    Leave a comment:


  • Steve Machol
    replied
    What do you mean by 'executing'? Have you enabled HTML on your forums?

    Leave a comment:


  • Taco John
    started a topic How do I stop code from executing in my "code" box?

    How do I stop code from executing in my "code" box?

    For some reason, html and vBulletin tags execute in my [code] boxes.

    Is there a way to make it so only code shows up in the code box?

Related Topics

Collapse

Working...
X