Announcement

Collapse
No announcement yet.

cookies!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • cookies!

    all has been well on my forum until i put the board inside a basic html frame.

    i have not seen these problems, but some of my users are complaining that they cannot stay logged in. so each time they go to post it prompts them to login again, which i can imagine, is quite annoying. i could just remove the frame but i have some cool ideas for it.

    i have checked my admin settings, this is what i have for cookies:

    cookie domain: .dnbforum.com
    path to save cookies: /

    i assume this is correct, the url of my board within the frame is http://dnbforum.com/board.php and the actual board is based at http://dnbforum.com/board/

    please help me, as im sure this problem can be resolved.

    thanks in advance.

    p.s. cant wait till vb3 is available, hurry!

  • #2
    Unless you have more than one forum on your server it's best to leave the Cookie Domain blank.

    I don't know if this will solve your frames problem but it's worth a shot.
    Last edited by Steve Machol; Sat 4 Jan '03, 10:26am.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Originally posted by Steve Machol
      Unless you have more than one forum on your server it's best to leave the Cookie Domain blank.

      I don't know if this will solve your framse problem but it's worth a shot.
      thanks, i will give this a shot!

      Comment


      • #4
        Also, as far as I know, even if the board is in a frame of another site, the cookie path should still be directed exactly to where your forum is, and not where the page with the frame is.

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X