Announcement

Collapse
No announcement yet.

Modorator Problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Modorator Problem

    Ok Wierd problem this, ive had a few mods that have left the forum for varios resons, anyhow i set there usergroup back to registered and the whos online bit still shows them in bold, ive checked and they cant do any moderator related functions so it aint a prob more of a annoyence, ive checked the DBase and theres a table called moderator which has details of all mods in and the mods i removed are still listed there?
    any ideas?

  • #2
    Have you run "update user titles" in the admin cp.
    Techzonez - Tech News
    Techzonez Forums - Tech Community

    Comment


    • #3
      Did you remove them as mods of the forum? Silly question I know, but even if you set them as registerd users if they are still mods of a forum then they have mod powers

      Comment


      • #4
        Originally posted by Reverend
        Have you run "update user titles" in the admin cp.
        ermm how do i go about doing that?

        Comment


        • #5
          Originally posted by Platinum [JSI]
          ermm how do i go about doing that?
          in your admin cp,scroll down to Import & Maintenance
          Click on Update counters,then click on the Update button under Update User's Titles.
          Techzonez - Tech News
          Techzonez Forums - Tech Community

          Comment


          • #6
            Originally posted by Reverend
            in your admin cp,scroll down to Import & Maintenance
            Click on Update counters,then click on the Update button under Update User's Titles.
            chears, ok just run that but still no joy

            Comment


            • #7
              They'll always show up in bold until their session ends. You can either wait for them to log out/let their session end or you can run the following query in phpMyAdmin:

              DELETE from session;

              Backup your database before you run the query!

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X