Announcement

Collapse
No announcement yet.

A runtime error has occured

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • A runtime error has occured

    Hi all,
    A Runtime Error has occured.
    Do you wish to debug?

    Line 48
    Error:'document.vbform.status' is null or not an object
    That is the error I am getting when the mouse passes over fuctions area when making a post. (Func area is font manipulation B I U size font IMG tag Quote tage etc.) It also happens when you try to put a smile in the post. Any ideas what could be causing this?

    The problem is in the vbcode.js Here is the area that is causing the problem it seems:
    PHP Code:
    function stat(thevalue) { 
    // places mini-help text into help/error textbox 
    // strings are stored in vbcode_language.js 
     
    document.vbform.status.value = eval(thevalue+"_text");

    Any help is greatly appreciated.

    Regards,
    Kendall
    Last edited by khackney; Tue 31st Dec '02, 9:16pm.
    khackney
    Board Admin

    http://www.phpfixation.com/photopost...1admin-sig.gif
    My Site

  • #2
    Originally posted by khackney
    Hi all,

    That is the error I am getting when the mouse passes over fuctions area when making a post. (Func area is font manipulation B I U size font IMG tag Quote tage etc.) It also happens when you try to put a smile in the post. Any ideas what could be causing this?

    The problem is in the vbcode.js Here is the area that is causing the problem it seems:
    PHP Code:
    function stat(thevalue) { 
    // places mini-help text into help/error textbox 
    // strings are stored in vbcode_language.js 
    document.vbform.status.value = eval(thevalue+"_text");

    Any help is greatly appreciated.

    Regards,
    Kendall
    it sounds like you have an error with your form, can you revert your newreply template / newthread templates
    Scott MacVicar

    My Blog | Twitter

    Comment


    • #3
      Originally posted by Scott MacVicar
      it sounds like you have an error with your form, can you revert your newreply template / newthread templates
      I was able to revert the newreply template to the original but the newthread template was unchanged.

      I reverted the the newreply and still the same error.
      khackney
      Board Admin

      http://www.phpfixation.com/photopost...1admin-sig.gif
      My Site

      Comment


      • #4
        anyother suggestions out there?
        khackney
        Board Admin

        http://www.phpfixation.com/photopost...1admin-sig.gif
        My Site

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X