Announcement

Collapse
No announcement yet.

Problem with voting on polls. Users get a blank screen.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with voting on polls. Users get a blank screen.

    For some reason when a poll is created on my board only admins and moderators can vote on it. All other users get a blank screen after the hit "submit". Why is this?
    look for yourself.....
    I have searched these forums, asked others, look through the FAQ. I cant find anything. Any help is needed. I am willing to pay if it is needed. I just want this error fixed. Its driving me crazy.
    Thank you.

  • #2
    Originally posted by Ben Johnson
    For some reason when a poll is created on my board only admins and moderators can vote on it. All other users get a blank screen after the hit "submit". Why is this?
    look for yourself.....
    I have searched these forums, asked others, look through the FAQ. I cant find anything. Any help is needed. I am willing to pay if it is needed. I just want this error fixed. Its driving me crazy.
    Thank you.
    Try upgrading to 2.2.9 which fixes several poll problems.
    --filburt1, vBulletin.org/vBulletinTemplates.com moderator
    Web Design Forums.net: vB Board of the Month
    vBulletin Mail System (vBMS): webmail for your forum users

    Comment


    • #3
      Originally posted by filburt1
      Try upgrading to 2.2.9 which fixes several poll problems.
      good idea. I have so many hacks installed I dont want to upgrade though. Im afraid it will mess everything up. Ive also heard that you can download a program that compares the files and you can add the code in manually. But I dont know what files to compare. Do I do every single file I have on my server. Or do they have a list of files that have changed since 2.2.6 to 2.2.9?

      Comment


      • #4
        I use 2.3.2 and still have the same problem, even admins and mods have this blank screen!

        Comment


        • #5
          alandalusi, if you have not installed any hacks, fill out a support ticket at:

          http://www.vbulletin.com/members/support_form.php

          Be sure to include the login info to your Admin CP, phpMyAdmin and FTP. If you have installed hacks, then remove the hacks first then check and see if you still have this problem. If so, leave the default vB files in place and fill out the support request.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            thanks .... I'll try removing hacks

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X