Announcement

Collapse
No announcement yet.

vbulletin/portal/phpmyadmin all stopped working on server but php is still working?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • BaldNut
    replied
    Originally posted by Steve Machol
    Are you absolutely sure this is the default vB files AND templates? It would appear that one of your templates is causing this problem.
    Very big thanks m8

    you where very right, we had installed vb2.2.9 and the portal we where using was not compatible with it, as soon as we installed without the portal it worked fine, we are gonna install an earlier vbulletin for now until portals gets up to speed.

    Many thanks

    Rob Barclay

    Leave a comment:


  • Steve Machol
    replied
    Parse error: parse error, expecting `T_PAAMAYIM_NEKUDOTAYIM' or `'('' in /home/size/public_html/forums/global.php(165) : eval()'d code on line 1
    Are you absolutely sure this is the default vB files AND templates? It would appear that one of your templates is causing this problem.

    Leave a comment:


  • BaldNut
    replied
    Hi Steve,

    thanks for your reply

    could you please look at www.4size.co.uk/forums/index.php

    this is a completly vbulletin only install

    Many thanks

    Rob Barclay

    Leave a comment:


  • Steve Machol
    replied
    Here's the errors I see:

    Warning: Failed opening '/home/public_html/golden-spr/forums/admin/config.php' for inclusion (include_path='.:/usr/share/pear') in /home/golden-spr/public_html/config.php on line 70
    Warning: ChDir: No such file or directory (errno 2) in /home/golden-spr/public_html/vbp_includes.php on line 14
    Warning: ChDir: No such file or directory (errno 2) in /home/golden-spr/public_html/vbp_includes.php on line 50
    Since the default config.php file only contains 39 lines, it would appear you have some extraneous stuff in it.

    Also we cannot support hacked forums and your files and/or templates are trying to access a file from a hack - vbp_includes.php. You need to reupload all the original vB php files and remove any refences to this hack from your templates.

    Leave a comment:


  • vbulletin/portal/phpmyadmin all stopped working on server but php is still working?

    Please help if you can....

    I run a site called www.golden-springs.com/forums/index.php this worked totally fine up until about two weeks ago when http://www.webfusion.co.uk upgraded its servers to a new custom control panel called myserverworld ever since then my forums or portal page will not work, neither will phpmyadmin at first when my site went offline it was only visitors who where using the ntl cable modem service who could not view the site which included me, all my friends and family, my friend tried at work on a bt connection and the site was totally fine, he also tried on an ntl dial up account and it was fine, this however has now changed the site is not viewable from any kind of connection.

    We have tried connecting without using a proxy, we have tried deleting everything and starting again nothing works!

    We have spoke to webfusion over a dozen times and they say the server is totally fine and that they are not responsible, i host another site on that server which is running postnuke and that is fine?

    the php version has been upgraded and is now running on 4.1.2 and the mysql version is now 3.23.49.

    i had a testing site which was located on a different server which was converted to the new myserverworld software 1 week earlier and that is now exactly the same?

    if anyone has any ideas that could help please let me know.

    Thanks in Advance

    Rob Barclay
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X