Announcement

Collapse
No announcement yet.

Sorry to be a bother but....

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Sorry to be a bother but....

    I opened up my vB yesterday. http://ww.dfusionfx.com I forgot to enable GZIP at first and when I check my Bandwidth usage I was shocked. I expect my forum to have about 500 members within the next month or so, small forum. only 10-30 actives on at 1 time and so far less than 90 have registered. I bought a style and sure it's graphically intense, but 6gb in 2 days is absurd. I turned on GZIP and I'm still looking at over 50MB every 20 mins. Is my host cheating me or is the style (which I doubt) killing the bandwidth. I really need help, They use Ensim to calculate the bandwidth, I don't know how reliable it is, but they've said they haven't had any problems with it. All email features have been disabled also.

  • #2
    It appears they're trying to scam me. I checked out the other stats pages and it shows that - Total Bytes Served857354332



    Which works out to almost 1GB. That's only HTTP though, I added it with the FTP and it's still around 1GB. So unless they think i've sent 5GB worth of emails in 2 days something has got to be wrong. Hopefully it will be fixed soon or else I'll be looking for new hosting.

    Comment


    • #3
      That bandwidth doesn't sound anywhere close to being reasonable. Unless your host can prove this bandwidth usage to you, I'd find a new host - fast!
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #4
        Originally posted by Steve Machol
        That bandwidth doesn't sound anywhere close to being reasonable. Unless your host can prove this bandwidth usage to you, I'd find a new host - fast!
        My thoughts exactly, I've emailed them again asking for graphical charts or even a more detailed stats analysis, Awaiting their reply. Thanks for the reply, Thought I was losing my sanity for a little while.

        Comment


        • #5
          Well, For awhile I got them to admit there was an error of some kind and that they'd look into it. Just got a reply today, They said there wasn't an error and my 10GB in 5 days is accurate. Where as when I analyzed my web logs with a program from download.com my total usage came out to 2GB in 5 days. Of course that doesn't account for FTP and Email, but those would be minimal. So basically I'm being screwed and I don't know what to do. Just opened the forum, don't wanna change servers but I may not have a choice.

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X