Announcement

Collapse
No announcement yet.

Upgrading and now I don't have a forum anymore. :eek:

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Strangely, hitting refresh does not change this, that I have two windows open to the same url with different results.

    Comment


    • #17
      What dbusername do you have in the config.php file for this forum?
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #18
        Originally posted by Steve Machol
        What dbusername do you have in the config.php file for this forum?
        The user is:

        forum

        I sure hope I did not do something really bad if I did use upgrade20 first and not upgrade19. Noty sure anymore what I did last night.
        Last edited by randychase; Tue 24th Dec '02, 12:04pm.

        Comment


        • #19
          Yes, running upgrade20.php before upgrade19.php will cause a problem. Did you make a backup of your database prior to upgrading?
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #20
            Thanks Steve, we (as in I brought in a server guy..aka "someone who knows what he is doing compared to me"...well, that is a large group).

            He was able to restore the databases. It seems there is some error with Apache and it was "leaking memory" in the shared memory area and that had to be fixed. Something is messed up with the kernal not being able to allocate enough memory for the forum.

            I had to deal with an issue about memory allocation since I installed the forum over a year ago. We...er...he will be looking into that in more depth.

            Right now, my forum is back up. Thanks for your help!

            My lesson is next time I want to upgrade, don't do it late at night when you are tired.

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X