Announcement

Collapse
No announcement yet.

Templates not showing up after migration!!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Templates not showing up after migration!!

    The company who i made the board for is switching hosting companies so i set everything up for them again on the new server.

    The problem is that the templates did not import into template.php. Everything is in the database and set up properly but to make things easier for myself i want it to show up when i modify it in the vbulletin admin section. It did on the previous server but not this time. Do you know what could be wrong?

  • #2
    I'm unclear about this. What exactly is or is not happening?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      No templates show up at all...i don't expect my old ones to show up for the fact that it was a clean install. Weird thing is the default templates don't show up either. I think it has something to do with the register globals being turned on in php.ini. When they were turned off my forum home would show up but noone was able to log in and passwords could not be reset and the categories did not exist either...now i hear that it could be because this is turned on that is giving me the problem and that 2.2.6 is suppose to fix that bug in 2.2.5.

      Comment


      • #4
        What version of vB are you running? This sounds like one of the problems caused by the latest versions of PHP which have broken some of the functions of older versions of vB. Your host may have recently upgraded to PHP 4.2.x. To fix this you need to upgrade to vB 2.2.9
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Originally posted by Steve Machol
          What version of vB are you running? This sounds like one of the problems caused by the latest versions of PHP which have broken some of the functions of older versions of vB. Your host may have recently upgraded to PHP 4.2.x. To fix this you need to upgrade to vB 2.2.9
          Thanks Steve, I'll give it a whirl. Once the upgrade is complete, will the new templates I created in the older version now appear?

          Comment


          • #6
            Upgrading does not overwrite your customer template but you may want to take a look at which templates have changed since your version. To do this, look at the announcement for each version released since then,
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment

            Loading...
            Working...
            X