Announcement

Collapse
No announcement yet.

Header problem after install

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Header problem after install

    Just installed the latest VB, and the following error message is at the top of all my new forum pages...
    ---------------------------------------
    }
    Warning: Cannot add header information - headers already sent by (output started at /usr/home161/d/h/dhrace/public_html/forum/admin/config.php:40) in /usr/home161/d/h/dhrace/public_html/forum/admin/functions.php on line 1573
    ----------------------------------------

    I also can't log into the Admin area...I type in my username and password, and several error messages flash up (too fast for me to see) and it goes back to the login boxes.

    Somethings up! Please help!
    Thanks,
    Warwick

  • #2
    Make sure there is no whitespace or extras lines in config.php either before the <?php or after the ?>.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Perfect - thanks for all the help today!

      Comment


      • #4
        Originally posted by dhrace.com
        Perfect - thanks for all the help today!
        You have a cool web site, I can't wait to see your forums up and running. Nice subjects etc.

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X