Announcement

Collapse
No announcement yet.

Link-ID == false, connect failed or 'Too many connections"

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Link-ID == false, connect failed or 'Too many connections"

    Okay, I did read the announcement about this. However, I never had this problem until I upgraded to the latest version. Now, I get these all the time (2 or 3 a day). My board is quite active (11,000 members, and about 1500 posts or more a day), so I predict that this has something to do with it.

    However, the older version that I was using 2.2.5 did not give me any of these errors. Since they started coming up right after upgrading to 2.2.9, I would think that these two events are related. My traffic / server configuration has not changed. This is on a dedicated server, Win2K box, sitting right next to me, on our dual T1 line. I am the only one who has access to this machine, so it's not an issue of MySQL being reconfigured.

    I did increase the number of max_connections in MySQL, and confirmed that the variable did change by listing it at the prompt. I changed it from 100 to 150, and this appears to have had no effect.

    Is there something in version 2.2.9 that is causing vB to hog connections more than the past version?

    -Wayne

  • #2
    AFAIK upgrading to vB 2.2.9 should have no affect on the number of connections used.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X