Announcement

Collapse
No announcement yet.

Can someone install my forum for me ?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can someone install my forum for me ?

    Hello
    I am a registered user and i have a license until 2004 ! but i cannot install vbulletin 2.9 on my lycos account can some help me ? or install it 4 me.

    Thanks

    Gokhan

  • #2
    Sorry, but theres no way you'll ever be able to run vBulletin on a lycos account.. Unless its paid.. If its paid then ummm, you can get a member of the vBulletin team to install it for you (under $100 I think) or you can just do it yourself (really, its very easy.)

    Comment


    • #3
      I see it is paid hosting.. You managed to install a different forum on your lycos account, so I don't see why you can't install vB.
      All you need to do is:

      1. Download latest version
      2. Unzip
      3. Edit config to match your DB settings
      4. Upload
      5. Run ../admin/install.php
      6. Delete ../admin/install.php
      7. Set up options
      8. Your rolling

      Easy huh?

      Comment


      • #4
        Originally posted by Beramode
        I see it is paid hosting.. You managed to install a different forum on your lycos account, so I don't see why you can't install vB.
        All you need to do is:

        1. Download latest version
        2. Unzip
        3. Edit config to match your DB settings
        4. Upload
        5. Run ../admin/install.php
        6. Delete ../admin/install.php
        7. Set up options
        8. Your rolling

        Easy huh?
        Lycos turns off many things vB needs to run (I think they even turn off file i/o which is lame). Short story, no free host will run vB reliably.
        --filburt1, vBulletin.org/vBulletinTemplates.com moderator
        Web Design Forums.net: vB Board of the Month
        vBulletin Mail System (vBMS): webmail for your forum users

        Comment


        • #5
          Originally posted by nokiaforums.com
          Hello
          I am a registered user and i have a license until 2004 ! but i cannot install vbulletin 2.9 on my lycos account can some help me ? or install it 4 me.

          Thanks

          Gokhan
          How interesting, a license until 2004. While, even if you'd have bought it today, it would be valid until December 17, 2003 (assuming it is a leased license).

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X