Announcement

Collapse
No announcement yet.

Upgraded to VB 2.29- lots of server load problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Upgraded to VB 2.29- lots of server load problems

    Hi:
    A week ago I decided to upgrade to VB 2.29 (from 2.26), and since, I've noticed that the forum would often take a while to load, or load but hang for a few seconds before completely loading while browsing its pages. Checking server load for the most part always seems fine (<0.5).

    Since a week ago, the problem seems to be gradually compounding. Apart from the sluggish loading of the forum itself, the server load today shot up to 5 on average. In the 8 months that the forum has been online, load average has never exceeded 0.5, and traffic this whole week has actually be down a bit (perhaps due to the quirky behavior of the forum). As mentioned, all the problems seem to have occurred exactly after I upgraded to VB 2.29. In fact, for the first time, I've just rebooted the server due to the high load.

    I'm curious if anyone else has experienced similar problems with the latest version, and if there are any suggestions as to remedies, including if it's possible to actually downgrade back to VB 2.26 (the procedure).

    Thanks for any insight.
    Last edited by georgec; Mon 16 Dec '02, 4:03pm.
    - JavaScript Kit | CSS Drive | CodingForums.com | CodeTricks.com
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X