Announcement

Collapse
No announcement yet.

Custom vB Codes Auto Linking

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Custom vB Codes Auto Linking

    No matter what I do the directions I have found do not work.

    I want

    Bestbuy.com

    to show up as

    Bestbuy

    I have tried every way possible to add the custom vbcode but it just will not work.

    TIA

  • #2
    Have you tried replacing:

    bestbuy.com

    with:

    [ url=http://www.bestbuy.com]Bestbuy[/url]

    <remove first space after the '[' >
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Maybe I am having a total blonde moment, which is most likely the case
      I want anytime someone types the word bestbuy in any post it will show up as a affiliate link.

      Comment


      • #4
        Then just substitute the affiliate link for the 'http://www.bestbuy.com' in the example I posted.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Seriously I have tried that.

          vB Code tag-Bestbuy
          vB Code replacement=[ url=http://www.bestbuy.com]Bestbuy[/url]

          Right?? It still shows up as just text instead of a link.

          Comment


          • #6
            Don't use vB Code. Do this as a replacement variable.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Oh I did not know thats what that was for. Thanks so much!

              Comment


              • #8
                Originally posted by Steve Machol
                Don't use vB Code. Do this as a replacement variable.
                Strange....this dont work for me, I did the exact what u wrote above hmm...
                Replacements:
                Add new replacement variable
                Code to find:Google
                Code to insert:[ url=http://www.google.com]google[/url]
                ___Testing..._______:cool:

                Comment


                • #9
                  Hmmm...an interesting problem. The first time it just shows the text:

                  [url................

                  But if you edit the message, don't make any changes and save it again, the replacement works. For some reason vB doesn't handle both the replacement and the [url] tag the first time through.

                  Maybe a Developer can explain why.
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X