Announcement

Collapse
No announcement yet.

Objects on page not appearing...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Zivilyn
    replied
    Originally posted by MacKenzie
    No, actualy. Everything loaded the first time the page loaded.
    Well that's just wierd. Why would it look wierd from this end? I've connected through the web address, and localhost, and both look very wierd. Any ideas on how I can fix the local side guys?

    Leave a comment:


  • MacKenzie
    replied
    Originally posted by Zivilyn
    hmm.. Did you refresh it a few times? I have a cable connection, and no other 'serving programs' are running
    No, actualy. Everything loaded the first time the page loaded.

    Leave a comment:


  • Steve Machol
    replied
    Everything loaded fine for me too.

    Leave a comment:


  • Zivilyn
    replied
    Originally posted by MacKenzie
    What kind of connection are you using? I opened the site and everything loaded for me... Images not loading (the white squares with red x's) is something that happens with a slow/bad internet connection usualy.
    hmm.. Did you refresh it a few times? I have a cable connection, and no other 'serving programs' are running

    Leave a comment:


  • MacKenzie
    replied
    Originally posted by Zivilyn
    I have to keep refreshing my forum pages to see all the items, many times it just shows white squares with little X's in them, where the image didn't load. Please help! No hacks, only original code.

    http://web.darksidekaraoke.com:32765/
    What kind of connection are you using? I opened the site and everything loaded for me... Images not loading (the white squares with red x's) is something that happens with a slow/bad internet connection usualy.

    Leave a comment:


  • Zivilyn
    started a topic Objects on page not appearing...

    Objects on page not appearing...

    I have to keep refreshing my forum pages to see all the items, many times it just shows white squares with little X's in them, where the image didn't load. Please help! No hacks, only original code.

    http://web.darksidekaraoke.com:32765/
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X