Announcement

Collapse
No announcement yet.

upgrade

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • upgrade

    hi

    i have 2.2.3 ... i do upgrade to it and now i have 2.2.8 !!

    i found that the way that i do upgrade with it is wrong

    all i do is run the upgrade but i don`t upload the new files to my website

    and now after i do all this i can`t upgrade to 2.2.9


    so please someone help me please .... what can i do ?
    www.OzQ8.Com

  • #2
    I'm not sure what you did already and what you did not do.

    Did you follow the upgrade instructions? http://www.vbulletin.com/members/upgrade.html

    Comment


    • #3
      no i don`t do it as the normal way

      i told that i do is run the upgrade from the admin control and i don`t upload the new files

      that means i just do upgrade to the database only !

      and now what should i do ... i can`t upgrade to 2.2.9 becouse the wrong way to upgrade from 2.2.3 to 2.2.4 ,,, 2.2.5 ,,, 2.2.6 ,,, 2.2.7 ,,, 2.2.8 .... is it clear ?
      www.OzQ8.Com

      Comment


      • #4
        You can't upgrade that way. You need to follow the instructions in the link that Cary posted in order to properly upgrade your forums.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          ya i know that right now

          but i can`t do upgrade right now to 2.2.9 maybe becouse may last wrong upgrades

          so now what can i do ?
          www.OzQ8.Com

          Comment


          • #6
            It's difficyult to say wothout knowing *exactly* what you've done up to this point - and I mean everything.

            The best option would be if you made a backup of your database before attempting the upgrade. You could then restore that backup and do the upgrade correctly.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment

            Related Topics

            Collapse

            Working...
            X