Announcement

Collapse
No announcement yet.

How do i change the forum background out with a picture instead of of colour?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Benevolent
    replied
    Originally posted by Steve Machol
    That's because you have two body tags. You need to put 'background="www.tuoithantien.com/forums/images/xmastree.gif" in the first body tag.
    seems to work great now. so there is two body tags yes, but can both be used at once? i better go try. anyway its working

    Leave a comment:


  • Steve Machol
    replied
    That's because you have two body tags. You need to put 'background="www.tuoithantien.com/forums/images/xmastree.gif" in the first body tag.

    Leave a comment:


  • ConMeoCon
    replied
    Originally posted by Steve Machol
    No, you need to add the backgorund tag like this:

    <body background="banners/andro.jpg" .......>

    And either use the path relative to the forum directories, or use the complete and full path to this image.
    I put :
    <body bgcolor="#FFFFFF" text="#000000" id="all" leftmargin="10" topmargin="10" marginwidth="10" marginheight="10" link="#000020" vlink="#000020" alink="#000020"> <body background="www.tuoithantien.com/forums/images/xmastree.gif"
    and it does not work at all.

    Leave a comment:


  • Steve Machol
    replied
    Originally posted by Benevolent
    <body bgcolor="/banners/andro.jpg"
    No, you need to add the backgorund tag like this:

    <body background="banners/andro.jpg" .......>

    And either use the path relative to the forum directories, or use the complete and full path to this image.

    Leave a comment:


  • Benevolent
    replied
    Originally posted by Steve Machol
    'stereotypic'????

    You can add a backgroung image by adding this to the Body Tag.

    Admin CP -> Styles -> Modify -> [fonts/colors/etc] -. Page layout -> Body Tag
    but when i go into the bodytag it says:

    <body bgcolor="oooooo" text="#FFFFFF" id="0" leftmargin="10" topmargin="10" marginwidth="10" marginheight="10" link="#000020" vlink="#000020" alink="#000020">

    so what did was changing it into this

    <body bgcolor="/banners/andro.jpg"

    and what happened is it goes yellow or red the background?
    am i doing the right thing? is this how i add image?

    Leave a comment:


  • Steve Machol
    replied
    'stereotypic'????

    You can add a backgroung image by adding this to the Body Tag.

    Admin CP -> Styles -> Modify -> [fonts/colors/etc] -. Page layout -> Body Tag

    Leave a comment:


  • How do i change the forum background out with a picture instead of of colour?

    It would be cool if anyone know how to change the forum stereotypic (background colour) into a picture of own choice. is that possible at all?

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X