Announcement

Collapse
No announcement yet.

Posts Keep Disappearing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Posts Keep Disappearing

    All my posts just seem to keep disappearing. The host says that it is nothing on their end. I see no evidence of hacking. It has been roughly a year now since my license was purchased. Did it run out or something? Is that what is causing it? What do I need to do

  • #2
    Are you on a shared server?
    What's your MySQL quota?
    You're my Prince of Peace
    And I will live my life for You

    Comment


    • #3
      I lease space from PlanetGac. I would think that would be a shared server. They say it is nothing on their end. I am not sure of the precise date I bought my license. It was around a year ago last year. Would that be causing it. Also how would I check the MySQL quota?

      Comment


      • #4
        Is this www.planetgac.net?
        If so, then i suggest you to change host immediately.
        Look at their most powerful server -> http://www.planetgac.net/super_unlimited.shtml
        When we say unlimited we mean UNLIMITED! We will never ask you for more money whether you use 5GB transfer or 500GB! And the same goes for disk space. What's the catch? No catch just great service and features. Its like having your own server at a fraction of the cost....

        The Package: Unlimited all the way! That includes all of our features....POP emails, mailing lists, databases, FTP, subdomains....really everything. For $89.95 a month and a one-time $50.00 set up fee we can have you online within an hour!
        What a bunch of crap
        Try www.venturesonline.com or www.verio.com
        You're my Prince of Peace
        And I will live my life for You

        Comment


        • #5
          I might do that. What are their TOS however? I still cannot figure out what the problem is. The posts just disappear. My post count says they are there but the forums will show up with 0 posts in them for everyone. How do I check my MySQL limit? My other database seems to be working fine. The logs show that no one has been deleting anything so I am pretty confident this is some sort of technical problem. Any idea of what it might be?

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X