Announcement

Collapse
No announcement yet.

Style Problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Style Problem

    I did indeed make this thread here, but it's no longer a "How do I" question, but a real rpbolem.

    Uploaded a style, overrode te default, and now I want to change back. How can I do this?

  • #2
    Please don't cross-post.

    To restore your default, just revert any changed templates and replacement variables back to original.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Originally posted by Steve Machol
      Please don't cross-post.
      Sorry.

      Originally posted by Steve Machol
      To restore your default, just revert any changed templates and replacement variables back to original.
      How would I go about doing that? I'm a bit of a n00b.

      Comment


      • #4
        goto your admin panal

        Comment


        • #5
          Pául»J, please remove the empty lines at the bottom of your sig. Thanks.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6

            Comment


            • #7
              wont go there

              Comment


              • #8
                Much better - thanks!
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  Originally posted by Steve Machol
                  Much better - thanks!
                  hmm think thats a possable error.. in my signature in user cp i entered the signature yet there was loads of open space giving the effect it gave before i cahnged it

                  Comment


                  • #10
                    The style is still up, though...

                    Comment


                    • #11
                      What do you mean by 'the style is still up'? If you reverted the templates and replacement sets then you would have the default style back.
                      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                      Change CKEditor Colors to Match Style (for 4.1.4 and above)

                      Steve Machol Photography


                      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                      Comment


                      • #12
                        Oh, I forgot to revert the Sets. I did that and now it's all good. Thanks!

                        And one more thing: whenever anyone hits the "reply" button, the text box, and all that other stuff is at the far right. So far to the right that you have to scroll to that side. Then, the Submit button's in the middle, so you have to scroll left. It's really annoying. Is this the style, or something else?

                        Comment


                        • #13
                          Hold on, I found something.

                          When viewing the Page Source of the Reply page, in the middle, there is a big chunk of <td>. My friend says that that must be what's messing up the reply pages. How can I fix this, if this is indeed the issue?

                          Comment


                          • #14
                            Aha! I believe the problem is with the Smilies table. It has tons and tons of extra spaces next to it. How can I fix it?

                            Comment


                            • #15
                              Can you provide a test account to check this out with?
                              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                              Change CKEditor Colors to Match Style (for 4.1.4 and above)

                              Steve Machol Photography


                              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X