Announcement

Collapse
No announcement yet.

User ID problems? Viewing profile :(

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • User ID problems? Viewing profile :(

    Hi Guys,

    I have never had this problem before or never heven heard of it

    What's happening is when you view a profile of a member, it is ALLWAYS my profile with the post count and avatar etc.

    But what i find strange is that i am userid 1 (admin) and when i click another members profile say 220 that is displayed at the end of url in the address bar but has the contents of userid 1 (me)

    A demo;

    Link to my profile -
    http://www.freelanceforums.com/forum...o&userid=1

    Another random members profile

    http://www.freelanceforums.com/forum...&userid=47

    What could be the problem.

    Thanks for your help
    Matthew

  • #2
    Those two URLs bring up totally different profiles for me.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      strange, why would it do that? or do you think it is just a one off that will dissapear? becuase it is very annoying for me now, as when i browse and post on the forums, everyone has the sama avatar

      Matthew

      Comment


      • #4
        That is very odd all right. Try logging out and then checking the profiles. Then log back in again.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          i have just sent a PM to another member and i got it sent to me there is really something wrong here!

          I will try the logout thing now

          Thanks
          Matthew

          Comment


          • #6
            nope the logout didnt work for me either, and also when i click the guest on the who's online page it shows me user id 1's profile.

            This is mindboggeling me now!

            Has anyone else heard of this before?

            Matthew

            Comment


            • #7
              I've never heard of this. Do you have any hacks installed? If not, fill out a support ticket at:

              http://www.vbulletin.com/members/support_form.php
              Be sure to include the login info to your Admin CP and FTP.

              If you have installed hacks, then remove the hacks first before filling out the support request.
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #8
                hmmmm i have about 50 hacks installed but i havent added one for about a week and then yesterday it all started to go wrong?

                I will do the support ticket now.

                Thanks
                Matthew

                Comment


                • #9
                  Originally posted by Automated
                  hmmmm i have about 50 hacks installed but i havent added one for about a week and then yesterday it all started to go wrong?

                  I will do the support ticket now.

                  Thanks
                  Matthew
                  Ask your host if they have changed anything to do with PHP or MySQL? Maybe it broke your database or something..

                  Comment


                  • #10
                    will do thanks!

                    Matthew

                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X