Announcement

Collapse
No announcement yet.

Ack! The site is freezing everyone up after server move

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Julie
    replied
    Will do, thanks a bunch Steve

    Leave a comment:


  • Steve Machol
    replied
    Yes, it would be a good idea to start with an totally unhacked forum and see if you still have these problems.

    Leave a comment:


  • Julie
    replied
    Originally posted by Steve Machol
    Was there a change in the domain name along with the server move? Did you make any changes to the Cookie Domain and Path to save cookies?
    Hi Steve

    No there was not a domain name change and the cookie/path is set right. Would completely deleting the site and reinstalling it from scratch and then add one hack at a time clear the problem up maybe? Or, in your opinion, do you think this would be alot of unecessary work?


    Thanks for your help

    Leave a comment:


  • Steve Machol
    replied
    Was there a change in the domain name along with the server move? Did you make any changes to the Cookie Domain and Path to save cookies?

    Leave a comment:


  • Julie
    started a topic Ack! The site is freezing everyone up after server move

    Ack! The site is freezing everyone up after server move

    Alot (not all) of them are XP users but just after we moved our forums to a new server, alot of members are saying:

    1. the site freezes up on a new topic and/or a reply.

    2. They constantly have to log in (and they all have cookies enabled and/or turned on in their profile)

    3. They can post about 10 times, then all of a sudden the forum links return a "Page cannot be displayed" page. If they reboot, then its ok, for a while

    We just moved to a new server. We have the Database on one server and the forums on another. Any ideas of what may be going on?

    Thanks for your help
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X