Announcement

Collapse
No announcement yet.

MPEG uploads Not Allowed?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • MPEG uploads Not Allowed?

    Not MPEG, MPE, or Zipped MPEG's.

    Is this something that I can turn on and off in the vbulletin.

    First I thought I did this on purpose, but looking over my configuration, I can see that I have everything set correctly.

    Any help will be appreciated.

  • #2
    Did you add this extension in the 'Valid Extensions' box in the Admin CP?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Originally posted by Steve Machol
      Did you add this extension in the 'Valid Extensions' box in the Admin CP?
      Yes sir.

      The upload starts, and it looks as if it is uploading, and then just goes to the message you just posted with no attachment.

      Comment


      • #4
        How large are the files you are uploading? There is a size limit in both PHP and MySQL.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Originally posted by Steve Machol
          How large are the files you are uploading? There is a size limit in both PHP and MySQL.
          Less than the restriction I've imposed (3megs)

          Comment


          • #6
            Where did you 'impose' this restriction? You need to change both php.ini and my.cnf.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Originally posted by Steve Machol
              Where did you 'impose' this restriction? You need to change both php.ini and my.cnf.
              In the admin options, not anywhere else. Same place you set your types of files you can upload.

              Comment


              • #8
                As I said there are additional restrictions placed by PHP and MySQL. You (or your host) also need to change php.ini and my.cnf.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment

                Loading...
                Working...
                X