Announcement

Collapse
No announcement yet.

Posting to Forum Errors

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • kevinrstruck
    replied
    Steve -

    Uploading the original file worked like a charm! Thanks for the help!

    -Kevin

    Leave a comment:


  • Steve Machol
    replied
    The extras 'forums' is just an artifact of the error and means nothing.

    Try reuploading the original newthread.php file from the 2.2.9 zip file. Make sure you upload in ASCII and overwrite the one on the server.

    If you still have this problem, upload repair.php (it's in the 'extras' folder of the zip file) to your admin directory. Close your forums, then run it from your browser with this syntax:

    http://www.yourdomain.com/forum/admin/repair.php?html=1&check=1

    [Of course change the exact URL as appropriate for your forums.]

    If everything reports 'Ok' then reopen your forums. If not, then run it again. The second time everything should report Ok. See if this fixes the problem.

    Leave a comment:


  • kevinrstruck
    started a topic Posting to Forum Errors

    Posting to Forum Errors

    I have just about everything working and now I get this error when trying to post to the forum. Now the thread actually posts, but this error comes up after submitting. Also, this only happens when creating a new thread. When replying to a thread everything works normally.

    After review, it seems as though the path is incorrect. The path should read

    http://www.firestormgalleries.com/forums/newthread.php

    but instead reads: (Notice the extra "forums" in the URL)

    http://www.firestormgalleries.com/forums/forums/newthread.php


    Anyone have any ideas on where I would fix this?

    Site: http://www.firestormgalleries.com

    To see this in action use:

    Username: test
    password: test



    Database error in vBulletin 2.2.9:

    Invalid SQL: SELECT title FROM thread WHERE threadid=
    mysql error: You have an error in your SQL syntax near '' at line 1

    mysql error number: 1064

    Date: Monday 09th of December 2002 02:49:13 PM
    Script: http://www.firestormgalleries.com/f...s/newthread.php
    Referer: http://www.firestormgalleries.com/f...hread&forumid=4
Loading...
Working...
X