Announcement

Collapse
No announcement yet.

Can't send PM!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't send PM!

    i am trying to send a PM via my forums and i get this message: "Please complete all the fields. Press the back button, correct the problem then try again."

    I am running vb2.2.8. this just started today.

    p.s don't tell me to upgrade, its not the answer i am looking for.

  • #2
    I'm going to ask the obvious. Have you completed all of the fields?

    Comment


    • #3
      Originally posted by Cary
      I'm going to ask the obvious. Have you completed all of the fields?
      heh, yes .. subject, username and message.. at first i thought i wasn't typing enough characters but i looked in the admin cp and didn't see anything about character length for PM.

      Comment


      • #4
        Have you installed any hacks? Did PM's ever work?

        Comment


        • #5
          Originally posted by Cary
          Have you installed any hacks? Did PM's ever work?
          only hack I have is Quick Reply by Chen. and it's been working fine always, I was actually able to send one PM today then when I went to send another a few minutes after I got that message, now i cannot send any. i also ran repair to see if it finds any errors and it reported everything okay with the database.

          Comment


          • #6
            Upgrade to 2.2.9

            Sorry! I just had to say that - What is the URL to your forums?

            Comment


            • #7
              thanks for the quick responce .. i fixed it .. I ran optimize on the database and now it works .. hmm. http://www.triponthis.net/forums/index.php?s=

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X