Announcement

Collapse
No announcement yet.

Corrupt photos after moving server???

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Corrupt photos after moving server???

    I am running Vbulletin 2.2.9 and had to move to a new server. Now that I have, any photos uploaded are becoming corrupted and will not display. Help!

    Thanks.
    -DaVe

  • #2
    How did you backup and restore the database, as well as transfer it to the new server? Exact procedures used would be helpful in troubleshooting this.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Followed the instructions on this site for backing up database and moving, but I do not think that is the problem. Old photos are fine. It is when someone uploads a new photo, only the top 10% or some comes through and the rest of the picture is junk.

      I am sure it is a setting somewhere (php maybe?), but have not been able to find anything about it.

      Info about the site:

      Apache 2.0.40
      PHP 4.2.2
      MySQL 3.23.52
      Vbulletin 2.2.9

      http://bbs.clubplanet.com
      Last edited by clubplanet; Sun 8 Dec '02, 10:36pm.
      -DaVe

      Comment


      • #4
        There have been some reported problems between PHP and Apache 2. Perhaps this is yet another one.

        Can you downgrade to Apache 1.x?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Just wanted to let everyone know that the problems were indeed due to Apache 2.x. Downgrading to Apache 1.3.x fixed all the problems....
          -DaVe

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X