Announcement

Collapse
No announcement yet.

Three Questions!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Three Questions!

    1) After a user views logs in, everything stays marked as new even if they view it, and becomes marked as read after 60 seconds, even if they havn't viewed it. What's up with that, and how can I fix it?2) After a user views logs in, everything stays marked as new even if they view it, and becomes marked as read after 60 seconds, even if they havn't viewed it. What's up with that, and how can I fix it?


    2) A few users are reporting problems with the quote button. While I, personally, am not having any problems with it, they say when they click the quote button below someone's post, it doesn't quote, just brings them to the reply page.


    3) When I click edit, it doesn't show the original text. Like if I were to click edit on a post that said "Hi", I'd recieve a blank textarea, and if I typed "Bye", it'd only say "Bye".



    When replying, please keep in mind I know very little in terms of scripting languages. ;]

  • #2
    What is the URL to your board and can you provide a test account so I can browse about a bit and see if this also happens to me?

    Comment


    • #3
      http://www.erecellstudios.com/vB/index.php

      Username: Guest
      Password: Guest



      I'm also in need of help with http://www.vbforumskins.com/support/showthread.php?s=&postid=2000#post2000]this[/url] problem. Same that goes for their mods (IM me for login information) goes to you guys.

      Comment


      • #4
        Okay, I fixed the FTP problem, but still need help on the original three. Especially the first one, as that's the most annoying.

        Comment


        • #5
          I tried logging in with the username and password you supplied but I got a 'wrong password' error.

          Also what is your cookie timeout setting in the the Admin CP?
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            Originally posted by Steve Machol
            I tried logging in with the username and password you supplied but I got a 'wrong password' error.

            Also what is your cookie timeout setting in the the Admin CP?
            I just logged out to log into Guest/Guest, and it told me:

            The time now is 07:07 AM.
            You last visited: 12-09-2002 03:33 AM.


            Does this mean you successfully logged in?


            Also, it's set to 60 because before, on a longer level, the unread icons wouldn't change to read until the cookie ran out.

            Comment


            • #7
              Originally posted by Koggit
              I just logged out to log into Guest/Guest, and it told me:

              The time now is 07:07 AM.
              You last visited: 12-09-2002 03:33 AM.


              Does this mean you successfully logged in?

              The password is case-sensitive. You posted 'Guest' when it's actually 'guest'.


              Also, it's set to 60 because before, on a longer level, the unread icons wouldn't change to read until the cookie ran out.
              This is your problem. Everyone's session will timeout after only 60 seconds. This means all the threads will be marked as new after 60 seconds of inactivity. The default setting is 900. I recommend you reset it to that.
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #8
                Okay, changed it. Thanks.

                The posting is working fine, it'll be marked as read when read, but the forums arn't. Even after you view all the new posts, it's taking 15 minutes for the new posts icon to change to the no new posts. Is it supposed to do that?


                Also, I don't think number 2 is a problem anymore, but 3 still is.


                Thanks again.

                Comment


                • #9
                  Updating the new posts icons is session-based. They won't update until the session ends (default 15 minutes of inactivity) or the member logs out.
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment


                  • #10
                    Okay, having yet another problem. The image on the left of the Private Messages box is showing up as a red x (http://www.erecellstudios.com/vB/images/.gif is the red box's URL). Where and how do I change this?

                    Comment

                    Related Topics

                    Collapse

                    Working...
                    X